Einzelne Zeilen in Tabellen nicht mitaddieren

Bild

Betrifft: Einzelne Zeilen in Tabellen nicht mitaddieren
von: Claudia B.
Geschrieben am: 21.11.2003 09:43:00

Hallo,

ich habe folgendes Problem und wende mich das erste Mal an das Excel-Forum:
Bei meiner Tabelle, die aus mehreren Zeilen besteht, soll eine Endsumme ermittelt werden.
Dabei sind einige Zeilen in der Tabelle, die nicht mitgezählt werden sollen,
d. h. deren Werte nicht erfasst werden sollen.

Kann mir jemand helfen?
Danke!

Claudia B.

Bild


Betrifft: Funktion: SUMMEWENN
von: Nayus
Geschrieben am: 21.11.2003 09:44:55

.


Bild


Betrifft: AW: welche Werte? bzw. welche nicht?
von: Galenzo
Geschrieben am: 21.11.2003 10:45:03

Hallo,
WELCHE Werte sollen nicht mitgezählt werden?


Bild


Betrifft: AW: welche Werte? bzw. welche nicht?
von: Claudia
Geschrieben am: 21.11.2003 12:03:39

In der Tabelle sind vier Spalten mit Zahlen bzw. Beträge, die dann bei Addieren weggelassen werden sollen.
Z. B. eine Spalte Umsatz, eine Spalte Fremdkosten und eine Spalte Ertrag.
Ertrag = Umsatz ./. Fremdkosten. In diesen drei Spalten befinden sich Zahlen.
Am Ende soll jeweils die Gesamtsumme Umsatz, Fremdkosten und Ertrag ermittelt werden.
Jedoch sind einige Aufträge abgeschlossen, die dann nicht hinzuaddiert werden sollen.


Bild


Betrifft: AW: Matrixformel
von: Galenzo
Geschrieben am: 21.11.2003 13:26:34

Hallo nochmal,
dafür nimmst du eine Matrix-Funktion.

Mein Beispiel:


     A        B         C        D
 1   Umsatz   FrKosten  Ertrag   abgeschlossen?
 2   4        2         2        ja     
 3   4        2         2        ja
 4   4        2         2        ja
 5   4        2         2        ja
 6   4        2         2        ja
 7   4        2         2        ja
 8   4        2         2        ja
 9   4        2         2        ja
10   4        2         2        ja
------------------------------------
     |
11   {=SUMME(($D2:$D10<>"ja")*(A2:A10))}


Formel in Zelle A11: {=SUMME(($D2:$D10<>"ja")*(A2:A10))}
Formel in Zelle B11: {=SUMME(($D2:$D10<>"ja")*(B2:B10))}

Es wird also jeweils nur summiert, wenn in Spalte D kein "ja" steht.

(die geschweiften Klammern nicht direkt eingeben sondern die Formeleingabe mit STRG+SHIFT+ENTER abschließen)

Viel Erfolg!


Bild


Betrifft: AW: Matrixformel
von: Claudia
Geschrieben am: 21.11.2003 14:42:19


Vielen herzlichen Dank,
du hast mir sehr weitergeholfen.

Ich werde es ausprobieren.

Schönes Wochenende.

Claudia


Bild

Beiträge aus den Excel-Beispielen zum Thema " Einzelne Zeilen in Tabellen nicht mitaddieren "