Formel mit Datumsabfrage?

Bild

Betrifft: Formel mit Datumsabfrage? von: Hans
Geschrieben am: 15.02.2005 10:24:47

hallo leute,

hab dein 3 formeln die noch eine datumsabfrage haben müssen und ich hab keine ahnung wie ich das machen soll. daher bitte ich euch um hilfe.

hier die 3 formeln:

=SUMMEWENN(A1;">=360001";Stunden)-SUMMEWENN(A1;">369999";Stunden)+SUMMEWENN(A1;">=370001";Stunden)-SUMMEWENN(A1;">379999";Stunden)+SUMMEWENN(A1;">=380001";Stunden)-SUMMEWENN(A1;">389999";Stunden)~f~

~f~
=SUMMEWENN(A1;">50000";Stunden)-SUMMEWENN(A1;">50999";Stunden)~f~

~f~
=SUMMEWENN(A1;"360000";Stunden)+SUMMEWENN(A1;"370000";Stunden)+SUMMEWENN(A1;"380000";Stunden)

Bild


Betrifft: AW: Formel mit Datumsabfrage? von: Galenzo
Geschrieben am: 15.02.2005 10:26:46

hmm... habe keine Glaskugel da - die könnte mir sagen, WELCHES Datum du WIE abfragen willst.
Mußtu deine Fragestellung präzisieren...


Bild


Betrifft: AW: Formel mit Datumsabfrage? von: Hans
Geschrieben am: 15.02.2005 10:48:20

hi,

ja, da muss ich dir zustimmen. :-)

also ich 2 tabellen. in der 1. tabelle trag ich halt die nummern wie 50*** und 36**** etc mit datum usw. weiter ein. nun will ich in der 2. tabelle eine statistik für jeden monta erststellen. also alles was den januar betrifft soll überprüft werden und zusammen gerechnet werden.

hoffe das ist präziese genug???


Bild


Betrifft: AW: Formel mit Datumsabfrage? so von: Galenzo
Geschrieben am: 15.02.2005 11:20:49

na damit kann man ja schonmal was anfangen :-)

Das ganze funktioniert z.B. mit der Funktion SUMMENPRODUKT, nach diesem Schema:
(gegeben Spalte A mit Datum, Spalte B mit zu summierenden Werten)

=SUMMENPRODUKT((MONAT(A1:A100)=1)*B1:B100)

summiert alle Werte, bei denen das Datum im Monat Januar (1) liegt
so geht es auch für die anderen Monate - die 1 kannst du auch aus einer entsprechenden Zelle holen.

Viel Erfolg!


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Formel mit Datumsabfrage?"