Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Liste ohne Leerzellen nach Monat

Liste ohne Leerzellen nach Monat
22.07.2021 14:29:26
Bernd
Moin zusammen,
habe da mal ein Problem. Ist sicherlich einfach zu lösen, nur ich komme einfach nicht darauf und daher wäre es schön, wenn mir jemand helfen könnte.
Ich habe im Blatt Tabelle 1 Grunddaten hinterlegt. Nun möchte ich im Blatt Tabelle 2 in den Spalten S und T die Werte / Benennung ab Zeile 5 des Blattes Tabelle 1 untereinander stehen haben die die Zelle S1 vorgibt.
Vielen Dank schon mal.
Gruß Bernd
https://www.herber.de/bbs/user/147256.xlsx

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
SVERWEIS/ VERGLEICH
22.07.2021 14:36:14
Rudi
Hallo,
=SVERWEIS(S2;Tabelle1!B:O;VERGLEICH($S$1;Tabelle1!$B$2:$O$2;);)
Gruß
Rudi
AW: mit AGGREGAT(), INDEX() und VERGLEICH() ...
22.07.2021 14:37:26
neopa
Hallo Bernd,
... so:
in S2: =WENNFEHLER(AGGREGAT(15;6;Tabelle1!B$5:B$29/(Tabelle1!D$5:O$29"")/(Tabelle1!D$2:O$2=S$1);ZEILE(A1));"")
in T2: =INDEX(Tabelle1!A:O;VERGLEICH(S2;Tabelle1!B:B;0);VERGLEICH(S$1;Tabelle1!$2:$2;0))
und nach unten kopieren
Gruß Werner
.. , - ...
AW: für die 2. Formel ist Rudis einfacher owT
22.07.2021 14:47:20
neopa
Gruß Werner
.. , - ...
AW: für die 2. Formel ist Rudis einfacher owT
22.07.2021 17:42:03
Bernd
Moin ihr Zwei,
lieben Dank für eure Hilfe!
Hat mal wieder wunderbar geklappt.
Einen schönen Abend noch.
Gruß Bernd
AW: gerne; und gleiches wünsche ich auch owT
22.07.2021 19:17:13
neopa
Gruß Werner
.. , - ...
Anzeige

307 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige