Checkbox mit Wenn Formel verknüpfen?

Informationen und Beispiele zu den hier genannten Dialog-Elementen:
Bild

Betrifft: Checkbox mit Wenn Formel verknüpfen? von: micel
Geschrieben am: 24.03.2005 10:42:15

Ist es möglich eine Checkbox mit einer Wenn Formel an eine andere Zelle zu verknüpfen?

So nach dem Motto:

Wenn in C4 etwas steht, dann wird die Checkbox mit einem anderen wert bewertet,(anstatt wahr,wahr1 oder sowas) als wenn C4 leer wäre.

Ist so etwas möglich und falls ja wie?

Danke im Vorraus!

Mic

Bild


Betrifft: AW: Checkbox mit Wenn Formel verknüpfen? von: Galenzo
Geschrieben am: 24.03.2005 10:46:03

Gib als "LinkedCell"-Eigenschaft der Checkbox eine Zelle auf dem Blatt an und beziehe die WEnn-Formel auf diese Zelle.
Beispiel:
LinkedCell: A1
Formel: =WENN(A1;"ja";"nö")

Viel Erfolg!


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Checkbox mit Wenn Formel verknüpfen?"