Letzten Wert ermitteln



Excel-Version: 97
nach unten

Betrifft: Letzten Wert ermitteln
von: Ergün Schoen
Geschrieben am: 11.04.2002 - 13:56:56

Hallo Forum

wie kann ich über ein Formel folgendes realisieren?

Es wird jeden Tag chronologisch in die Spalte A untereinander ein Wert eingetragen, also maximal 31 Einträge. Nun soll z.B. in Zelle B1 der Wert ermittelt werden, der in Spalte A als letzter Wert eingetragen wurde.
Kann mir jemand eine Formel dafür liefern?

Danke

Gruß

Ergün Schoen


nach oben   nach unten

Letzter Wert einer Spalte (Array)
von: WF
Geschrieben am: 11.04.2002 - 14:11:14

Hi Ergün,

das funktioniert mit folgender Array-Formel:
{=INDEX(A1:A100;MAX(ZEILE(1:100)*(A1:A100<>"")))}

ARRAY-Formel {=geschweifte Klammern} nicht eingeben;
Abschluß der Formel mit gleichzeitig Strg / Shift / Enter; - das erzeugt sie.

trapp, trapp, trapp, trapp, trapp, brrrrr
WF

http://www.excelformeln.de/
die ultimative Formelseite

nach oben   nach unten

Re: Letzten Wert ermitteln
von: Maik
Geschrieben am: 11.04.2002 - 14:17:13

Hi Ergün,
=WENN(A18;A18;WENN(A17;A17;WENN(A16;A16))) u.s.w

nach oben   nach unten

Re: Letzten Wert ermitteln
von: Ergün Schoen
Geschrieben am: 11.04.2002 - 14:22:49

Hallo Maik

Bei 31 Tagen wird es schwierig, da die Wenn Abfrage nur 7x verschachtelt werden kann!

Ergün


nach oben   nach unten

Re: Letzten Wert ermitteln
von: andy
Geschrieben am: 11.04.2002 - 14:25:34

hallo ergün

folgendes sollte klappen

=index(a1:a31;anzahl2(A1:a31))

falls die werte ohne luecke aufgefuehrt sind.

gruss, andy

nach oben   nach unten

Vielen Dank!
von: Ergün Schoen
Geschrieben am: 11.04.2002 - 14:29:12


nach oben   nach unten

Vielen Dank!
von: Ergün Schoen
Geschrieben am: 11.04.2002 - 14:29:31


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Letzten Wert ermitteln"