Werktage ermitteln



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Werktage ermitteln
von: Klaus Sawitzky
Geschrieben am: 17.07.2002 - 12:44:01

Hallo liebes Forum,

in A1 steht das Eingangsdatum
in B1 das Ausgangsdatum
in C1 soll die Anzahl der Werktage erscheinen

Vielen Dank im vorraus


nach oben   nach unten

ADD-In: Analysefunktion
von: snickers
Geschrieben am: 17.07.2002 - 12:48:28

hier heist die Funktion : Nettoarbeitstage (wenn ich mich nicht irre)

nach oben   nach unten

=NETTOARBEITSTAGE(A1;B1)
von: sam
Geschrieben am: 17.07.2002 - 12:48:43

hi,

Funktion =NETTOARBEITSTAGE(A1;B1)

bitte beachte, dass du über "Extras" - "Add-Ins-Manager" - "Analyse-Funktionen" anklickst.

Feiertage sind NICHT inbegriffen, können aber in form einer Liste unter "Freie Tage" eingefügt werden. Näheres findest du in der Excel-Hilfe.
Sam


nach oben   nach unten

feiertagsliste deutschland
von: andreas e
Geschrieben am: 17.07.2002 - 12:55:17

auf meiner seite findest du die feiertagsliste für Deutschland

http://www.skripteundaufgaben.de/Feiertagsberechnung.xls


gruß

andreas e

~a~http://www.skripteundaufgaben.de~z~ viele kostenlose Downloads und Links zu EXCEL und mehr

nach oben   nach unten

Re: ~a~ - ~z~ geht nur einmal ;-)
von: Nike
Geschrieben am: 17.07.2002 - 13:11:22

Hi Andreas,
schön zu sehen, dass du deinen Trip in die Heide heil überstanden hast.

Bye

Nike


nach oben   nach unten

nass und irritierter hund der ...
von: andreas e
Geschrieben am: 17.07.2002 - 13:17:22

frauchen vermisst hat !

Aber so hatte ich nachts was zu kuscheln !

Ich hoffe dir und susi gehts gut !

morgen kommt frauchen zurück und die welt ist (speziell für Luca !) wieder in ordnung

gru

andreas


nach oben   nach unten

Re: nass und irritierter hund der ...
von: Nike
Geschrieben am: 17.07.2002 - 13:21:41

Hi,
uns geht`s soweit auch ganz ok.
Gruß an deine Beiden,
ich werd mein Frauchen dann auch mal kräftig grüßen ;-)

Bye

Nike

P.S. Ich war mit meinem Neffen im Dinopark und hab mir erfolggreich meinen Riechkolben verbrannt, so viel Sonne hatten
wir, da wollte ich noch fast im Jenseits von Excel dir den Tip
geben die Sonnencreme nicht zu vergessen, hätt wohl nicht ganz
gepasst ;-)


nach oben   nach unten

Re: Werktage ermitteln
von: Klaus Sawitzky
Geschrieben am: 18.07.2002 - 13:49:43

Danke für Eure Hilfe,

meine Formel sieht inzwischen so aus:

In A oder B kann jetzt Text oder nichts stehen. Es kommen keine Wert! oder Fehler mehr.

=WENN(ODER(ISTTEXT(A1);A1="";0);0;NETTOARBEITSTAGE(A1;B1;NR!A1:A13))

NR! ist eine neue Tabelle wo von A1 bis A13 die Feiertage aufgelistet wurden.

Nochmals Danke Klaus

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Werktage ermitteln"