Microsoft Excel

Herbers Excel/VBA-Archiv

Mehr als 8 Bedingungen in Wenn Funktion



Excel-Version: 8.0 (Office 97)

Betrifft: Mehr als 8 Bedingungen in Wenn Funktion
von: Rainer
Geschrieben am: 10.06.2002 - 20:32:02

Hallo,

wer weiß zufällig, wie man in eine Wenn Funktion mehr als acht Bedingungen einsetzen kann. Egal ob VBA-Makro oder Excel-Formel.


Danke,

Rainer


  

Re: Mehr als 8 Bedingungen in Wenn Funktion
von: Hajo
Geschrieben am: 10.06.2002 - 20:34:56

Hallo Rainer

bei mehr als 8 wenn sollte man eine Verweis Funktion nehmen z.B. Sverweis

346. Mehr als 8 Wenn
=WENN(A1=1;1;WENN(A1=2;2;WENN(A1=3;3;WENN(A1=4;4;WENN(A1=5;5;WENN(A1=6;6;WENN(A1=7;7;)))))))+WENN(A1=8;8;WENN(A1=9;9;WENN(A1=10;10;WENN(A1=11;11;WENN(A1=12;12;)))))
von WF


Gruß Hajo


  

Re: Mehr als 8 Bedingungen in Wenn Funktion
von: N. Davidheimann
Geschrieben am: 10.06.2002 - 22:47:28

Hallo Rainer,

nach der 8. Verschachtelung ein + und dann geht's weiter.

Gruß
Norbert


  

Re: Mehr als 8 Bedingungen in Wenn Funktion
von: Rainer
Geschrieben am: 12.06.2002 - 17:51:16

Super, damit komme ich sehr gut weiter!

Danke nochmals,

Rainer


 

Beiträge aus den Excel-Beispielen zum Thema "Mehr als 8 Bedingungen in Wenn Funktion"