Microsoft Excel

Herbers Excel/VBA-Archiv

verschachtelt wenn und funktion

Betrifft: verschachtelt wenn und funktion von: Marcel
Geschrieben am: 09.09.2004 10:57:11

hallo zusammen,

ich würde gerne folgendes in eine fomel packen:

WENN a1 kleiner als 200 und größer als 100
UND
WENN a2 kleiner als 2000 und größer als 1000
DANN
"JUHU"

ist das irgendwie möglich?

gruß
marcel

  


Betrifft: AW: verschachtelt wenn und funktion von: Falk
Geschrieben am: 09.09.2004 11:02:21

Hallo Marcel

=wenn(und(A1<200;A1>100;A2<2000;A2>1000);"JuHu";"Buuuh")

sollte funktionieren, nicht getestet!

Grüße
Falk


  


Betrifft: AW: verschachtelt wenn und funktion von: Jan
Geschrieben am: 09.09.2004 11:11:45

Hi,

=WENN(UND(UND(A1<200;A1>100);UND(A2<2000;A2>1000));"JuHu";"")

Jan


  


Betrifft: AW: verschachtelt wenn und funktion von: Marcel
Geschrieben am: 09.09.2004 11:36:01

danke ihr beiden, geht wunderbar!


 

Beiträge aus den Excel-Beispielen zum Thema "verschachtelt wenn und funktion"