Zählenwenn mit ober und untergrenze

Bild

Betrifft: Zählenwenn mit ober und untergrenze
von: Markus
Geschrieben am: 15.02.2005 14:24:14
Hallo zusammen,
ich suche eine Lösung für folgendes Problem.
Ich habe eine Spalte in der verschiedene Zahlenwerte stehen. Nun möchte ich die Zählenwenn Funktion benutzen, aber die reicht mir nicht ganz.
Man kann bei Zählenwenn nur ein Kriterium setzen bspw. ">52" ich brauch aber noch ne zweite Einschränkung bspw. "<40".
Wie kann ich das zusammenführen.
Danke
Markus

Bild

Betrifft: AW: Zählenwenn mit ober und untergrenze
von: AndreasG
Geschrieben am: 15.02.2005 14:28:41
Hallo Markus,
guckst du hier:
http://www.excelformeln.de/formeln.html?welcher=273
Grüße
Andreas
Bild

Betrifft: www.excelformeln.de
von: jens
Geschrieben am: 15.02.2005 14:28:54
ot
Bild

Betrifft: AW: Zählenwenn mit ober und untergrenze
von: Hübi
Geschrieben am: 15.02.2005 14:30:08
Hi Markus,
hier ein Bspl. mit Summenprodukt
Tabelle1
 AB
114
22 
33 
44 
55 
66 
77 
88 
99 
1010 
1111 
1212 
1313 
1414 
1515 
1616 
1717 
1818 
1919 
Formeln der Tabelle
B1 : =SUMMENPRODUKT((A1:A30>5)*(A1:A30<10))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß Hübi
Bild

Betrifft: AW: Zählenwenn mit ober und untergrenze
von: u_
Geschrieben am: 15.02.2005 14:32:27
=ZÄHLENWENN(A1:A100;">52")+ZÄHLENWENN(A1:A100;"<42")
Bild

Betrifft: Fehler Zahl!
von: Markus
Geschrieben am: 15.02.2005 15:01:06
Hallo zusammen,
eure Vorschläge haben mir sehr geholfen.
@u_ Deiner klappt nicht, weil er ja beide Bedingungen addiert und nicht eingrenzt...
jetzt hat sich aber ein neues Problem ergeben. Ich bekomme als Ergebnis nur Zahl! ausgegeben. Woran kann das jetzt liegen.
in meiner Spalte aus der ich die besagten werte gezählt haben möchte stehen nämlich nicht direkt Zahlen sondern "nur" die ergebnisse von formeln. also wenn man auf die zellen klickt steht da eine formel drin. Ich weiß nicht ob das einfluss hat. es wäre nett wenn ihr mir auch hier helfen könntet.
Danke
Markus
Bild

Betrifft: habe fehler selbst gefunden
von: Markus
Geschrieben am: 15.02.2005 15:04:16
Hallo,
man darf wohl bei dieser Formel keine ganze spalte auswählen, wenn ich A:A mache klappte es nicht von A1:A100 funktioniert es....sehr seltsam.
Markus
Bild

Betrifft: Danke für die Antwort - erledigt o.T.
von: Hübi
Geschrieben am: 15.02.2005 16:36:31

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zählenwenn mit ober und untergrenze"