Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1632to1636
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Autofilter heute minus + Tage u, Monate ohne Jahre

Autofilter heute minus + Tage u, Monate ohne Jahre
16.07.2018 18:42:26
Heinz
Hallo Leute
Ich möchte Gerne Werte nach Datum filtern, aber nur mit Tage und Monat.
Habe In AR2AR:6000 folgende Formel stehen.
  • =WENN(B2="";"";TEXT(B2;"TT.MMM"))

  • Jetzt möchte ich Filtern nach HEUTE() minus und plus 14 Tage
    Also nur Spalten Anzeigen welche Ereignisse vor 14 Tagen waren und in 14 Tagen kommen,
    Könnte mir dazu jemand weiterhelfen?
    Danke
    SG, Heinz

    4
    Beiträge zum Forumthread
    Beiträge zu diesem Forumthread

    Betreff
    Datum
    Anwender
    Anzeige
    AW: Autofilter heute minus + Tage u, Monate ohne Jahre
    16.07.2018 19:05:51
    Daniel
    Hi
    am einfachsten mit einer weitern Spalte, in welcher du per Formel die anzuzeigenden Zeilen markierst.
    z.B. mit dieser Formel und dann filterst du nach "Anzeigen"
    =Wenn(B2="";"";Wenn(ABS(Heute()-B2)
    Gruß Daniel
    AW: Autofilter heute minus + Tage u, Monate ohne Jahre
    16.07.2018 19:50:55
    Heinz
    Hallo Daniel
    Erstmals Danke für deine Hilfestellung.
    Habe deine Formel in AT2:100 eingefügt.
    Aber wie ich das Filtern sollte? Keine Ahnung.
    Könntest du mir bitte in der Beispieldatei das zeigen?
    Danke
    Heinz
    https://www.herber.de/bbs/user/122718.xlsx
    Anzeige
    AW: Autofilter heute minus + Tage u, Monate ohne Jahre
    16.07.2018 23:08:04
    Günther
    Moin Heinz,
    ich habe eine andere Formel erarbeitet, die dir gewiss eher liegt:
    
    =NICHT(ODER(AR4*1=HEUTE()+14))
    

    ... und dann nach WAHR filtern. Wenn du das äußere NICHT() weg lässt, dann nach FALSCH filtern.
    Gruß
    Günther
    AW: Autofilter heute minus + Tage u, Monate ohne Jahre
    17.07.2018 01:04:48
    Heinz
    Hallo Günther
    Ja so funktioniert es.
    Recht herzlichen Dank.
    Schöne Grüsse, Heinz

    320 Forumthreads zu ähnlichen Themen

    Anzeige
    Anzeige
    Anzeige

    Beliebteste Forumthreads (12 Monate)

    Anzeige

    Beliebteste Forumthreads (12 Monate)

    Anzeige
    Anzeige
    Anzeige