Anzeige
Archiv - Navigation
1028to1032
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formelvereinfachung

Formelvereinfachung
04.12.2008 16:20:20
Tom
Hallo zusammen,
wie kann ich folgende Formel vereinfachen bzw. variabel gestalten, so dass auch korrekt gerechnet wird, wenn eine weitere Zeile eingefügt wird? In D steht ein Eurobetrag, in E die Zahlungsweise (1 für jährlich, 2 für halbjährlich usw). Das ganze muss dann durch 12 (auf den Monat umgerechnet) geteilt werden:
=((D8*E8)+(D9*E9)+(D10*E10)+(D11*E11)+(D12*E12)+(D13*E13)+(D14*E14)+(D15*E15)+(D16*E16)+(D17*E17) +(D18*E18)) /12
Danke
TOM

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formelvereinfachung
04.12.2008 16:22:49
Rudi
Hallo,
=summenprodukt(d8:d18;e8:E18)/12
Gruß
Rudi
AW: Formelvereinfachung
04.12.2008 16:22:00
Hajo_Zi
Hallo Tom,
der Bereich darf nicht über die gesamte Spalte gehen.
Tabelle1

 DEF
1  18
2   
3   
4   
5   
6   
752 
8   
931 
1051 
11   
12   

Formeln der Tabelle
ZelleFormel
F1=SUMMENPRODUKT(E1:E28;D1:D28)

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
D51. / Formel ist =#BEZUG!=1313Abc


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Anzeige
AW: Formelvereinfachung
04.12.2008 17:15:39
Tom
Super, vielen Dank Euch beiden!!!
TOM

299 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige