Vereinfachte Eingabe von Formeln



Excel-Version: 2000
  

Re: Vereinfachte Eingabe von Formeln

von: rainer
Geschrieben am: 16.04.2002 - 11:38:09


Hallo! schreibe anstelle von A1:A100-> $A$1:$A$A100Damit werden die Bezüge nicht verändert

  

Re: Vereinfachte Eingabe von Formeln

von: Michael
Geschrieben am: 16.04.2002 - 11:38:42


Hallo,
Verwende doch das Zeichen unter der 4 $
z.B. $A$1:$A$100=1
dann verändern sich die Zellbezüge in der Formel nicht.
Mfg
Michael

  

Re: Vereinfachte Eingabe von Formeln

von: andreas e
Geschrieben am: 16.04.2002 - 11:40:20


versuchs mal so :


MS Excel von andreas e an Björn
 ABC
1ReiheFormelHilfszelle
22=ZÄHLENWENN(A:A;C2)1
3132
4213
5304
6105
71 
81 
915 
102 


gruß
andreas e

http://www.skripteundaufgaben.de viele kostenlose downloads zu excel und mehr

  

Re: Vereinfachte Eingabe - ohne Hilfszellen

von: Martin Beck
Geschrieben am: 16.04.2002 - 13:15:34


Hallo Björn,

Du kannst in dem Ausdruck A1:A100=1 die Flexibilisierung der "1" auch ohne Hilfszellen erreichen. Wenn Du die Formel, die sich auf "1" bezieht, in eine Zelle der ersten Zeile einträgst, kannst Du statt A1:A100=1 schreiben A1:A100=Zeile(). Wenn Du es z.B. in eine Zelle der vierten Zeile schreibst, lautet der flexible Ausdruck A1:A100=Zeile()-3

Gruß
Martin Beck

  

Re: Vereinfachte Eingabe von Formeln

von: Björn
Geschrieben am: 16.04.2002 - 13:29:52


Vielen Dank hat geklappt!!

  

Super Martin ! Wusste ich auch noch nicht !

von: andreas e
Geschrieben am: 16.04.2002 - 14:21:53


nach unten

Betrifft: Vereinfachte Eingabe von Formeln
von: Björn
Geschrieben am: 16.04.2002 - 11:28:36

Hallo ich habe folgenes Problem

Ich möchte auf einen gleichbleibenden Bezugsbereich z.B. A1:A100 im Rahmen einer Formel immer nur eine Bedingung ändern z.B. zunächst ZÄHLENWENN A1:A100=1 in der ersten Spalte, eine Spalte tiefer Zählen wenn A1:A100=2, usw. bis 100, Ich möchte aber nicht jedesmal die Formel wieder neu eingeben, sondern quasi herunterziehen wie bei einer Datenreihe. Tue ich da verändert sich aber immer sowohl der Zellbezug (dann A2:A102) als auch die Bedingung.
Kann mir jemand helfen wie ich diese Problem einfacher lösen kann?
Vielen Dank

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Vereinfachte Eingabe von Formeln "