Microsoft Excel

Herbers Excel/VBA-Archiv

Auf der Suche nach einer Formel | Herbers Excel-Forum


Betrifft: Auf der Suche nach einer Formel von: Björn
Geschrieben am: 16.10.2008 14:13:44

Hallo,

ich habe folgendes Problem:

In Zelle A1 steht eine Zahl, in Zelle B1 steht eine Zahl, Formel in Zelle C1 lautet =B1-A1
Formel in Zelle A2 lautet =B1, Zelle B2 ist noch LEER, Formel in Zelle C2 lautet =B2-A2
usw.

In Zelle C2 erscheint jetzt natürlich das Ergebnis -A2, aber schön wäre es wenn C2 leer bleibt bis in B2 eine Zahl eingetragen wird!

Könnte mir jemand helfen?

Vielen Dank!

  

Betrifft: AW: Auf der Suche nach einer Formel von: Beverly
Geschrieben am: 16.10.2008 14:18:45

Hi Björn,


Tabellenblattname: Tabelle1

 

A

B

C

1

1

2

1

2

2

 

 


Benutzte Formeln:
C1: =WENN(B1<>"";B1-A1;"")
A2: =B1
C2: =WENN(B2<>"";B2-A2;"")


GrußformelBeverly's Excel - Inn


  

Betrifft: AW: Auf der Suche nach einer Formel von: Björn
Geschrieben am: 16.10.2008 14:22:20

Hallo Beverly,

es klappt ganz wunderbar!!
Vielen vielen Dank!!


  

Betrifft: AW: Auf der Suche nach einer Formel von: Hajo_Zi
Geschrieben am: 16.10.2008 14:19:51

Hallo Björn,

=Wenn(oder(A1="";B1="");"";B1-A1)

GrußformelHomepage


  

Betrifft: =WENN(B2="";"";B2-A2) owT von: David
Geschrieben am: 16.10.2008 14:20:39

Gruß
David


Beiträge aus den Excel-Beispielen zum Thema "Auf der Suche nach einer Formel"