Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn Endsumme im Minus dann Betrag = 1

    Betrifft: Wenn Endsumme im Minus dann Betrag = 1 von: Uwe
    Geschrieben am: 28.08.2003 15:38:57

    Hallo, benötige für eine Preisliste die Formel:
    wenn ein Endbetrag im Minus steht dann den
    Betrag aud 1 setzen.


    Danke

      


    Betrifft: AW: Wenn Endsumme im Minus dann Betrag = 1 von: Dieter Maj
    Geschrieben am: 28.08.2003 15:45:21

    Hallo Uwe
    am einfachsten: Zahlenformat ändern in #.##0,00;1
    Gruß Dieter


      


    Betrifft: AW: Wenn(A1<0;1;A) o.T. von: Manfred
    Geschrieben am: 28.08.2003 15:45:38

    ...


      


    Betrifft: AW: Wenn Endsumme im Minus dann Betrag = 1 von: ?
    Geschrieben am: 28.08.2003 15:46:58

    mehr Info ! reicht nicht ! Zelle Spalte ?????;
    definier mal genauer, und bitte nicht so schreibfaul ;-) ...
    dann kann man dir auch besser helfen...


      


    Betrifft: AW: Wenn Endsumme im Minus dann Betrag = 1 von: Dieter Maj
    Geschrieben am: 28.08.2003 15:50:01

    Hallo ????
    schreibfaul war wohl ein Spässchen?
    Du weißt doch, wer im Glashaus sitzt, soll nicht mit Steinen werfen!!
    Gib also, wie auch im ForumsFAQ vorgeschlagen deinen Namen an!
    Gruß Dieter


      


    Betrifft: =WENN(LINKS(A1)="-";1;A1) ot. von: th.heinrich
    Geschrieben am: 28.08.2003 15:47:43

    .


      


    Betrifft: AW: Wenn Endsumme im Minus dann Betrag = 1 von: Uwe
    Geschrieben am: 28.08.2003 16:40:29

    danke schon mal für die schnelle und nette Hilfe

    nun brauch ich nur noch:
    wenn ein Endbetrag im Minus steht dann den Betrag auf 1 setzen und
    wenn ein Endbetrag im Plus steht dann den Betrag unverändert beibehalten

    Danke Uwe


     

    Beiträge aus den Excel-Beispielen zum Thema " Wenn Endsumme im Minus dann Betrag = 1"