Unterschiedliche Werte zählen



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Unterschiedliche Werte zählen
von: Michael
Geschrieben am: 15.05.2002 - 17:05:29

Wie kann ich Excel zählen lassen, wieviele unterschiedliche Empfänger (Spalte 2) die Zeilen enthalten und diese Anzahl auf die Anzahl pro Kostenstelle (Spalte 19 verdichten

2830 Meier 200
2841 Müller 500
2841 Müller 700
2841 Schmid 500

vIELEN dANK
mICHAEL


nach oben   nach unten

Re: Unterschiedliche Werte zählen
von: BerndL
Geschrieben am: 17.05.2002 - 20:50:25

Stellst Du Dir das in etwa so vor?

Kst.St._Name____Betrag__________Kst.St._Anzahl__Ges.Kosten
2830____Meier___200_____________2830____3________700
2841____Müller__500_____________2841____4_______2200
2841____Müller__700_____________2850____2_______1000
2841____Schmid__500_____________2860____1________100
2850____Schulze_700
2841____Schmid__500
2830____Meier___300
2850____Bauer___300
2830____Wagner__200
2860____Beier___100


Wenn "ja", dann hier mein Vorschlag:

In den Spalten A, B u. C sind die laufenden Eintragungen,
in Spalte E habe ich die Kostenstellen (mittels Spezialfilter, ohne Duplikate) aufgeführt.

In Zelle F2 steht
=ZÄHLENWENN(A$2:A$11;$E2)

In Zelle G2 steht
=SUMMEWENN($A$2:$A$11;$E2;$C$2:$C$11)

dann nur noch F2:G2 runterkopieren, das wars (hoffentlich)



 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Unterschiedliche Werte zählen"