Live-Forum - Die aktuellen Beiträge
Datum
Titel
19.07.2024 18:36:17
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Leerzeile zählen-nach unten

Leerzeile zählen-nach unten
17.03.2009 09:26:21
robert
hi,
kann man-siehe datei- leere zeilen nach unten zählen?
z.B. A6 bis A10 ist leer-sind 5 leerzeilen
in B5 soll 5 stehen
gruß
robert
https://www.herber.de/bbs/user/60378.xls

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zeilenzahl pro Gruppe - die zweite
17.03.2009 09:56:04
Erich
Hi Robert,
hat das etwas zu tun mit Alex' Frage - zwei Beiträge unter dem deinigen?
Sieht sehr ähnlich aus...
Probier mal
 ABCDE
1Wert   geht das ?
220000  
31200111
4 1   
5330555
6 1   
7 2   
8 3   
9 4   
10 5   
1145600  
122800111
13 1   
143300111
15 1   
1610333
17 1   
18 2   
19 3   
20999990-21-21 

Formeln der Tabelle
ZelleFormel
B2=(A2=0)*1+(A2=0)*B1
C2{=WENN(A2=0;"";MIN(WENN(A3:A1002<>"";ZEILE(3:1002)))-ZEILE()-1)}
D2{=WENN((A2=0)+(A3<>0); "";MIN(WENN(A3:A1002<>"";ZEILE(3:1002)))-ZEILE()-1)}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort
Anzeige
AW:Nein, das ist ein Zufall-Danke! owT
17.03.2009 10:01:12
robert

335 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige