Microsoft Excel

Herbers Excel/VBA-Archiv

Bestimmte Zeichen in einer Spalte zählen.

Betrifft: Bestimmte Zeichen in einer Spalte zählen. von: Andy
Geschrieben am: 02.09.2004 15:35:45

Hallo,
Wie kann ich bestimmte Zeichen,(hier das +) innerhalb einer Spalte zählen.

Beispiel:
1+4
3
3
2
1+4
3
2

Anzahl von den + = 2

wie geht das??

  


Betrifft: =Suchen("+";A1:A10) o.T. von: FloGo
Geschrieben am: 02.09.2004 15:41:48

-


  


Betrifft: AW: =Suchen("+";A1:A10) o.T. von: Andy
Geschrieben am: 02.09.2004 16:00:57

Das funktioniert leider nicht

WERT wird angezeigt


  


Betrifft: =ZÄHLENWENN(A:A;"*+*") von: Boris
Geschrieben am: 02.09.2004 17:03:29

Grüße Boris


 

Beiträge aus den Excel-Beispielen zum Thema "Bestimmte Zeichen in einer Spalte zählen."