Wert berechnen ... bin sicher blind...

Bild

Betrifft: Wert berechnen ... bin sicher blind...
von: Falk
Geschrieben am: 22.02.2005 16:11:11
Hi,
ich habe folgendes Problem:
L32=SUMME(E11:E26)/2
=SUMME(D11:D26)+L23
Wie kann ich das zusammenfassen?
=SUMME(D11:D26)+SUMME(E11:E26)/2
Danke Euch,
Gruß Falk

Bild

Betrifft: AW: Wert berechnen ... bin sicher blind...
von: =Peter=
Geschrieben am: 22.02.2005 16:26:20
Hallo Falk,
ich bin nicht sicher ob ich dich verstanden habe, aber meinst du so:
=SUMME(D11:D26)+(SUMME(E11:E26)/2)
HTH
Gruss
Peter
Bild

Betrifft: AW: Wert berechnen ... bin sicher blind...
von: Hübi
Geschrieben am: 22.02.2005 16:27:23
Hi Falk,
meinst du so =SUMME(D11:D26;SUMME(E11:E26)/2)
Gruß Hübi
Bild

Betrifft: AW: Wert berechnen ... bin sicher blind...
von: Falk
Geschrieben am: 22.02.2005 16:38:15
Hi Hübi,
das Problem ist, das bei beiden Varianten ein falscher Wert heraus kommt.
1/2= 0,5 aber versuch mal deins, da ist 1/2 = 1 (?)
habe mir extra eine zelle mit dem Zwischenwert errechnet. Kennst ja sicher mein Problem it den 0/1 problem weiter unten, was soweit behoben ist. Nun hab ich aber die Spalte E wo die Werte nur die hälfte von 1 zu den vollen werten von D addiert werden müssen.
=SUMME(D11:D26)+(E11:E26)
wobei (E11:E26) durch 2 geteilt werden muss.
Gruß Falk
Bild

Betrifft: AW: Wert berechnen ... bin sicher blind...
von: Hübi
Geschrieben am: 22.02.2005 16:47:37
Hi Falk,
klappt doch
Tabelle3
 DEL
111  
12 1 
13 1 
141  
15 1 
31   
32  3,5
Formeln der Tabelle
L32 : =SUMME(D11:D26;SUMME(E11:E26)/2)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Verändere mal die Nachkommastellen - dann ist auch 1/2=0,5
Gruß Hübi
Bild

Betrifft: AW: Wert berechnen ... bin sicher blind...
von: Falk
Geschrieben am: 22.02.2005 17:22:13
Hi Hübi,
;) sag doch blind muss man sein ... Danke. Es Lag an der Nachkommastelle im Rechenwert ;)
Problem Solved :)
Gruß Falk
Bild

Betrifft: gern geschehen o.T.
von: Hübi
Geschrieben am: 22.02.2005 17:46:13

Bild

Betrifft: AW: Wert berechnen ... bin sicher blind...
von: HermannZ
Geschrieben am: 22.02.2005 16:45:35
Hallo Falk,
du hast geschrieben:
ich habe folgendes Problem:
L32=SUMME(E11:E26)/2
=SUMME(D11:D26)+L23
Wie kann ich das zusammenfassen?
=SUMME(D11:D26)+SUMME(E11:E26)/2
Dann muss die Formel lauten:
=SUMME(D11:D26;L23)+(SUMME(E11:E26)/2)
Gruß hermann
Bild

Betrifft: AW: Wert berechnen ... bin sicher blind...
von: FP
Geschrieben am: 22.02.2005 19:55:29
Hi Falk,
3 Lösungen:
#1) die kürzeste und "schnellste", da nur 2 Rechenoperationen
#2) die längste aber ohne die lästigen {} mit dtto 2 Rechenoperationen
#3) à la Hübi, die "Rechenintensivste" mit 3 Rechenoperationen :D :D :D ;-) ;-) ;-)
Tabelle3
 ABCD
11  3,5
2 1 3,5
31  3,5
4 1  
5 1  
Formeln der Tabelle
D1 : {=SUMME(A1:A5;B1:B5/2)}
D2 : =SUMMENPRODUKT(A1:B5*{1.0,5})
D3 : =SUMME(A1:A5)+SUMME(B1:B5)/2
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Servus aus dem Salzkammergut
Franz
Bild

Betrifft: @Franz
von: Hübi
Geschrieben am: 22.02.2005 22:44:01
Hi Franz,
meine Formel war so =SUMME(D11:D26;SUMME(E11:E26)/2)
und das kann mein Rechner http://www.rechenwerkzeug.de/addirech.htm locker ab ;-))
Da ich kein Informatiker bin, muss ich mich doch mal schlau machen, welche Operationen die rechenintensivsten sind. Ich glaube nicht, dass da unbedingt die Formellänge eine Rolle spielt.
Gruß Hübi
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wert berechnen ... bin sicher blind..."