Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1064to1068
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Währung - Rundungsdifferenzen

Währung - Rundungsdifferenzen
08.04.2009 12:23:41
Steli
Hallo zusammen,
habe folgendes Problem:
In Zelle a1 steht der Betrag von 2,71 (Formatiert als Währung -€- mit Zwei Dezimalstellen)

Sichtbar: 2,71 €


In Zelle b1 steht die Formel: =a1*1,6427 (Formatiert als Währung -CHF- mit Zwei Dezimalstellen)


Sichtbar CHF 4,45


In Zelle c1 steht die Formel: =b1*24 (Formatiert als Währung -CHF- mit Zwei Dezimalstellen)


Sichtbar CHF 106,84


und da liegt das Problem, Excel rechnet 2,71 * 1,6427 = 4,451717 und multipliziert den Betrag mit 24
Ich möchte aber als Ergebnis CHF 4,45 * 24 = CHF 106,80 haben.
Wie kann ich dieses Problem lösen?
Danke für Eure Hilfe!!!
Gruß
Steli

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: =RUNDEN(A1*1,6427;2)
08.04.2009 12:31:01
Uwe
Hi Steli,
das (s.o) in B1. Klappt es?
Gruß
Uwe
(:o)
AW: =RUNDEN(A1*1,6427;2)
08.04.2009 12:37:41
Steli
Ja wunderbar,
vielen Dank Uwe!!!!
Anzeige

300 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige