Anzeige
Archiv - Navigation
332to336
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
332to336
332to336
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

SVERWEIS mit aufsummierten Resultaten

SVERWEIS mit aufsummierten Resultaten
05.11.2003 14:35:50
Markus
Wie muss ich SVERWEIS einsetzen und welche anderen Bedingungen muss ich beachten (wie z.B. Sortierung etc.), damit ich nicht nur einen Wert aus einer Liste zurückerhalte, sondern eine Summe von Werten, die alle das selbe Suchkriterium aufweisen.

Bsp. Suche nach deutschen Einträgen (GER - Spalte B) und als Resultat die Summe der Werte in Spalte A (Resultat: 116)

A_____B
50___GER
20___GBR
100__ITA
15___GER
6____CH
51___GER

Sortierung der Liste für diese Abfrage sollte wenn möglichst umgangen werden können. Falls die Lösung trivial ist, bitte Nachsicht walten lassen :-)

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: SVERWEIS mit aufsummierten Resultaten
05.11.2003 14:39:46
Mac4
Hi,

versuchs mal mit SummeWenn:

=SUMMEWENN(B2:B7;"GER";A2:A7)

Marc
AW: SVERWEIS mit aufsummierten Resultaten
05.11.2003 15:02:50
Guenter aus Do
hallo Markus

Mit einer Pivottabelle kannst du für alle Ausprägungen die Summe ermitteln.

Mfg
Guenter aus Do
Anzeige

300 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige