Das Archiv des Excel-Forums

sverweis auf externe Tabelle



Excel-Version: 00
  

Re: sverweis auf externe Tabelle

von: Josef B
Geschrieben am: 15.04.2002 - 21:31:37


Hallo Markus

Versuche es so:
=SVERWEIS(A5;INDIREKT("'C:\aufmass\["&F5&".xls]Tabelle1'!$A$6:$C$19");3;FALSCH)

mfg josef

nach unten

Betrifft: sverweis auf externe Tabelle
von: AEMMJOTT
Geschrieben am: 15.04.2002 - 19:45:34

Hi Folks,
höchstwahrscheinlich simpel, ich komm aber nicht drauf...
=SVERWEIS(A5;'C:\aufmass\[test.xls]Tabelle1'!$A$6:$C$19;3;FALSCH)
liefert mir ja den Wert aus der Tabelle1 der Mappe test.xls.
Ich will aber den Namen der Mappe in einer Zelle angeben, z.B. versuch in F5, dann soll er die Mappe versuch.xls suchen.
Wie schaff ich das ?
Thanks for any hints
Markus
 nach oben

Excel-Beispiele zum Thema "sverweis auf externe Tabelle"
SVERWEIS auf geschlossene Arbeitsmappe aus Makro aufrufen Benutzerdefinierte SVERWEIS-Funktion über mehrere Bereiche
Arbeitszeittabelle und SVERWEIS-Formel Zugriff über SVERWEIS() auf eine Artikelliste
SVERWEIS-Formel über mehrere Fundstellen SVERWEIS-, WVERWEIS- und Matrixformel-Beispiele
SVERWEIS, WVERWEIS, INDEX, VERGLEICH und Zielwertsuche Zweidimensionale Matrix mit der SVERWEIS-Funktion durchsuchen
Hyperlinks zu SVERWEIS-Bezugstabellen anlegen SVERWEIS als Ereignisprozedur