MIt SVERWEIS und wie ?



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: MIt SVERWEIS und wie ?
von: Björn
Geschrieben am: 21.06.2002 - 10:02:48

Hallo,

ich habe ein Tabellenblatt3 da steht z.B.
SpA SpB
1a Müller
2a Maier
3a Groß
4a Klein
so jetzt möchte ich in Tabellenblatt1 irgendwo
in einer Zeile die entsprechende Nummer eingeben können z.B
1a und dann schreibt er mir Müller rein.

Wäre schön wenn mir schnellst möglich jemand helfen könnte

Gruß Björn


nach oben   nach unten

Re: MIt SVERWEIS und wie ?
von: Andreas
Geschrieben am: 21.06.2002 - 10:09:35

Björn,

in Tabellenblatt 1 z.B in A1 "1a" eingeben in der nachfolgenden Zelle B1 folgendes eingeben =sverweis(A1;Tabellenblatt3!$A$1:$b$4;1;falsch)

für Dein gegebens Beispiel.

weiteres findest Du auch in der Excel-Hilfe.

A

nach oben   nach unten

Vorschlag2
von: MikeS
Geschrieben am: 21.06.2002 - 12:02:02

Hallo Björn,

damit funktioniert es auch:

Tabelle: Tabelle1

 AB
11a=WENN(ISTFEHLER(SVERWEIS(A1;Tabelle3!$A$1:$B$4;2;0));"nicht gefunden";SVERWEIS(A1;Tabelle3!$A$1:$B$4;2;0))

Tabelle: Tabelle3

 AB
11aMüller
22aMaier
33aGroß
44aKlein

Ciao MikeS

nach oben   nach unten

DANKE für die schnelle Hilfe !!!!
von: Björn
Geschrieben am: 21.06.2002 - 12:08:35

DANKE für die schnelle Hilfe !!!!

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "MIt SVERWEIS und wie ?"