Schwer Verweis (für mich)

Bild

Betrifft: Schwer Verweis (für mich)
von: Giuseppe
Geschrieben am: 21.11.2003 08:57:06

Hallo Freunde gut morgen,
ich möchte ein Problem lösen, aber schaffe irgendwie nicht!!!
Ich möchte Daten übertragen. Mit Sverweis kein Problem, kann ich!!
Das Problem:
In G8 habe ein Monat z.B. Oktober 2003
In G6 habe ein Name

EXCEL soll erstmal die Tabelle mit der Name "Okt" finden (1. Kriterium)
und in diese Tabelle der Name finden und die dazugehörigen Daten übertragen (2. Kriterium).
Der 2. Kriterium ist einfach Sverweis(G6;Matrix;2;0) und so weiter,
aber wie mache ich Excel klar, dass in der Tabelle "Okt" suchen soll?
Ich spekuliere seit Tagen, aber finde keine Lösung?
Ich bitte um Hilfe
Ciao Giuseppe

Bild


Betrifft: AW: Schwer Verweis (für mich)
von: Holger Levetzow
Geschrieben am: 21.11.2003 09:11:10

in A1:A7 stehen die namen,
in B1:B7 das, waß Du benötigst
(in allen Tabellen Jan ... Dez)
in A1 der Name, in B1 der Name der Tabellen.
Dann versuche:
Download des Tabellenkonverters                 Formeln in den Zellen als QuickNotiz
Von Holger Levetzow
Bild
A B
1 a Nov
2 7 =SVERWEIS(A1;INDIREKT(B1&quot!A1:B7quot);2;FALSCH)

Holger


Bild


Betrifft: AW: Schwer Verweis (für mich)
von: Holger Levetzow
Geschrieben am: 21.11.2003 09:12:41

hier nochmal die Formel von A2:
=SVERWEIS(A1;INDIREKT(B1&"!A1:B7");2;FALSCH)
Holger


Bild


Betrifft: AW: =Indirekt(....
von: Galenzo
Geschrieben am: 21.11.2003 09:16:47

Hallo,
den Bezug auf die Tabelle "Okt" bastelst du dir so zusammen:
z.B. steht in B8: "Okt" - also der Name der Tabelle, aus welcher der Wert kommen soll
Formel: =INDIREKT(B8 & "!" & "A1")
Damit hast du den Wert der Zelle A1 aus der Tabelle, deren Name in B8 steht.

mfg


Bild


Betrifft: AW: =Indirekt(....
von: Giuseppe
Geschrieben am: 21.11.2003 09:33:01

Danke Galenzo und Holger,
ich blicke nich mehr durch!!!
Machen wir eine konkrete Beispiel:
In G8 steht "Oktober 03" (das Datum brauche ich für andere Calculationen) und nicht "Okt".
In G6 steht der Name
In F12 soll die Formel hin.
In jeder Monatsblatt(Jan-Dez) soll B7:AH51 ausgesucht werden. In B7..B10..B13 und so weiter stehen die Namen.
Wie soll die Formel lauten?
Ich danke euch
Ciao Giuseppe
P.S. Ich bin in moment schwer von Begriff, da ich aus der Nachtschicht komme!!


Bild


Betrifft: ICH HABE GESCHAFFT!!!...
von: Giuseppe
Geschrieben am: 21.11.2003 10:05:08

danke eure Hilfe!!
Danke nochmal
Giuseppe


Bild


Betrifft: eine loesung wird hier gern gesehen ;-) ot.
von: th.heinrich
Geschrieben am: 21.11.2003 11:13:21

.


Bild


Betrifft: AW: eine loesung wird hier gern gesehen ;-) ot.
von: Giuseppe
Geschrieben am: 22.11.2003 07:42:27

Hallo Heinrich,
hier die Lösung:
https://www.herber.de/forum/archiv/340to344/t341568

Ich habe nur auf meinen Bedürfnisse angepasst!
Ciao
Giuseppe


Bild

Beiträge aus den Excel-Beispielen zum Thema " Schwer Verweis (für mich)"