Herbers Excel-Forum - das Archiv

gefilterte liste

Bild

Betrifft: gefilterte liste
von: Gunther

Geschrieben am: 23.02.2005 08:40:22
wie kann ich diese formel anpassen, damit sie in einer gefilterten liste nur teilergebnisse berechnet?
{=MITTELWERT(KKLEINSTE(Prozent;ZEILE(INDIREKT($B$17+1&":"&(ANZAHL(Prozent)-$B$17)))))}
wenn ich {=MITTELWERT... ersetze
gegen {=TEILERGEBNIS(1;(KKLEINSTE... klappt es einfach nicht. wo stekt der fehler ???
ich benötige mittelwert, summe, min, max, anzahl
Bild

Betrifft: es geht natürlich freundlicher
von: gunther
Geschrieben am: 23.02.2005 10:09:24
hallo... und vielen dank im voraus
gruß gunther
 Bild
Excel-Beispiele zum Thema "gefilterte liste"
Summe gefilterter Zeilen Gefilterte Daten in eine ListBox einlesen
Gefilterte Daten ohne Zwischenablage übertragen Gefilterte Daten in neues Tabellenblatt übertragen
HTML-Datei aus gefilterten Daten mit Hyperlinks aufbauen Modalwert einer gefilterten Reihe berechnen
Den ersten Wert einer gefilterten Spalte ermitteln Gefilterte Daten in Array ein und aus Array auslesen
Gefilterte Daten summieren