Microsoft Excel

Herbers Excel/VBA-Archiv

Name nur einmal im Tabellenblatt | Herbers Excel-Forum


Betrifft: Name nur einmal im Tabellenblatt von: Heidi
Geschrieben am: 01.12.2009 11:26:26

Hallo zusammen,

gibt es die Möglichkeit einem Tabellenblatt zu sagen, dass z. B. der Name "Martin" nur 1 x vorkommen darf? Natürlich sind die Namen variabel.

Vielen Dank und Gruß

  

Betrifft: AW: Name nur einmal im Tabellenblatt von: {Boris}
Geschrieben am: 01.12.2009 11:37:55

Hi Heidi,

...einem Tabellenblatt zu sagen...

Wie genau stellst Du Dir das vor? Werden die Namen manuell eingetragen? In welchem Bereich? Soll´s per VBA sein oder mit Bordmitteln? Wieviele Namen können das sein? Wo stehen die? ...

Grüße Boris


  

Betrifft: AW: Name nur einmal im Tabellenblatt von: Heidi
Geschrieben am: 01.12.2009 13:20:18

Hallo Boris,

ja die Namen sollen manuell eingetragen werden und der Bereich ist begrenzt. Es könnten ca. 70 versch. Namen sein.

Es soll jeder Mitarbeiter die Möglichkeit haben - sich nur einmal in ein Tabellenblatt einzutragen.

Danke :-)


  

Betrifft: VBA oder Bordmittel? von: {Boris}
Geschrieben am: 01.12.2009 13:35:30

Hi Heidi,

diese Antwort steht noch aus.

Grüße Boris


  

Betrifft: AW: VBA oder Bordmittel? von: Höttl Wilfried
Geschrieben am: 01.12.2009 13:46:04

Hallo Heidi!

Meinst Du es so?

Bei der Eingabe wird das schon mit Duplikat angezeigt.

Tipps1

 AB
338Duplikate einer Spalte kenntlich machen mit Formel 
339  
340 schon beim Eintrag
341 ob ein Eintrag zum wiederholten Male auftaucht:
342Heidi 
3434712 
344Rudi 
3454718 
346HeidiDuplikat
347  
348RudiDuplikat
3494718Duplikat
3504719 
351  
3524711 
3534712Duplikat

Formeln der Tabelle
ZelleFormel
B342=WENN(ZÄHLENWENN(A$342:A342;A342)>1;"Duplikat";"")

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
B3421. / Zellwert ist gleich ="Duplikat"Abc


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruß
Wilfried


Beiträge aus den Excel-Beispielen zum Thema "Name nur einmal im Tabellenblatt"