Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summenprodukt Werte aus 1 Monat rechnen

Summenprodukt Werte aus 1 Monat rechnen
20.02.2020 14:37:54
Hans
Hallo liebe Excel-Gemeinde, benötige wieder mal eure geschätzte Hilfe!
Es geht um folgendes, habe euch die Datei hier unter dem Link:
https://www.herber.de/bbs/user/135323.xlsx
Wie kann mein Summenprodukt im Registerblatt "Meldungen" (Zeile 6 und Zeile 7, Spalte O) nur die Werte aus dem Registerblatt "2018" zusammenrechnen, die im Monat Dezember stattgefunden haben? Momentan rechnet es mir logischerweise alle Ergebnisse zusammen…
Die Formel sieht momentan so aus:
=SUMMENPRODUKT(('2018'!C2:C990="Hoch")*('2018'!F2:F990+'2018'!G2:G990< '2018'!D2:D990+'2018'!E2:E990)*('2018'!F2:F990<>"")*('2018'!G2:G990<>""))
Was muss ich modifizieren?

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summenprodukt Werte aus 1 Monat rechnen
20.02.2020 14:59:46
SF
Hola,
...*(monat('2018'!F2:F990)=12)*(monat('2018'!G2:G990)=12)*(...usw.
Gruß,
steve1da
AW: Summenprodukt Werte aus 1 Monat rechnen
20.02.2020 15:17:20
Hans
Hallo,
Habe ich irgendeinen Fehler? Es rechnet mir 0
=SUMMENPRODUKT(('2018'!C2:C990="Hoch")*(MONAT('2018'!F2:F990)=12)+(MONAT('2018'!G2:G990)=12)< (MONAT('2018'!D2:D990)=12)+(MONAT('2018'!E2:E990)=12)*(MONAT('2018'!F2:F990<>"")=12) *(MONAT('2018'!G2:G990<>"")=12))
AW: Summenprodukt Werte aus 1 Monat rechnen
20.02.2020 15:20:10
SF
Hola,
ja, hast du. Ich habe nirgendwo geschrieben, dass die Monatsabfrage in deinen Vergleich kommt. Die Abfragen kommen als eigene Bedingungen in die Formel, so wie bei deiner ersten Frage das G2:G1000"".
Gruß,
steve1da
Anzeige
AW: Summenprodukt Werte aus 1 Monat rechnen
21.02.2020 08:48:56
Hans
Jetzt habe ich es verstanden und funktioniert hervorragend.
Besten Dank für deine "Nerven" und die Unterstützung :)
Liebe Grüsse

310 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige