Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Pivot zeigt nicht alle Daten an - Mit bsp xls

Pivot zeigt nicht alle Daten an - Mit bsp xls
26.03.2009 12:19:15
Julia
Hallo,
habe Problem mit meiner Pivot in der Mappe History, siehe xls
https://www.herber.de/bbs/user/60692.zip
Wieso wird der Vorgang-1009 nicht in der Pivottabelle dargestellt?
Ich habe für dieses Pivot einen Namen definiert als Bezugsquelle, der Name lautet: datenbasis
Und wie kann ich dem Pivot beibringen wenn ich nach "Neuer Status" filtere er immer den letzten Neuen Status eines Vorgangs nehmen soll?
Beispiel dazu Vorgang-1002.
Insgesamt hat dieser Vorgang 5 mal einen Neuen Status gehabt, aber der letzte "Neue Status" zu diesem Vorgang lautet: Closed.
Also soll dieser Vorgang nur dann auftauchen wenn in der Pivottabelle unter Neuer Status: Closed auswähle....
Jemand eine Idee?

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Pivot zeigt nicht alle Daten an - Mit bsp xls
26.03.2009 12:27:32
Mike
Hey Julia,
er wird weiter unten dargestellt:
History

 ABCD
100620726Vorgang-1530 
100745257Vorgang-10092 
100845254Vorgang-10080 
100945253Vorgang-10070 
101045252Vorgang-10060 
101145251Vorgang-10050 
101245250Vorgang-10043 
101345249Vorgang-10035 
1014Gesamtergebnis 665 
1015    


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruss
Mike
Anzeige
AW: Pivot zeigt nicht alle Daten an - Mit bsp xls
26.03.2009 12:36:19
Julia
Hi Mike,
hab vergessen nach der Internen ID zu sortieren. Ok Darstellung klappt jetz ;)
Aber wie bekomm ich hin das unter Neuer Status nur der letzte Eintrag eines Vorgangs berücksichtigt wird?
AW: Pivot zeigt nicht alle Daten an - Mit bsp xls
26.03.2009 13:16:27
fcs
Hallo Julia,
dazu muss du wohl in einer weiteren Spalte eine Hilfsberechnung einfügen, die nur den letzten Status ausweist. Wenn die Tabelle nach der ID und aufsteigend nach dem Zeitstempel sortiert ist, dann folgende Formel.
Formelbeispiel für Zelle J2:
=WENN(A3A2;F2;"")


Diese Hilfspalte kannst du dann als Seitenfeld in der Pivottabelle verwenden.
Gruß
Franz

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige