Microsoft Excel

Herbers Excel/VBA-Archiv

xls 2007 Formel in xls 2003 | Herbers Excel-Forum


Betrifft: xls 2007 Formel in xls 2003 von: Stef@n
Geschrieben am: 17.08.2012 18:43:14

Hallo Excel-Freunde

ich habe eine Formel in einer 2007-er Datei die wie folgt lautet
=WENNFEHLER(INDEX($AA$11:$AB$14;--C11;1);0)

Kennt jemand eine Möglichkeit, diese Formel auch umzuwandeln
daß sie in Excel 2003 funktioniert ?

Freu mich auf einen Tip
Gruß
Stef@n

  

Betrifft: AW: xls 2007 Formel in xls 2003 von: silex1
Geschrieben am: 17.08.2012 18:57:50

Hallo,

=WENN(ISTFEHLER(INDEX($AA$11:$AB$14;--C11;1));"";INDEX($AA$11:$AB$14;--C11;1))

VG, Rene


  

Betrifft: THX ! PERFEKT von: Stef@n
Geschrieben am: 17.08.2012 19:36:54

eigentlichh ganz einfach ;))
Danke DirRene
Stef@n


  

Betrifft: AW: xls 2007 Formel in xls 2003 von: silex1
Geschrieben am: 17.08.2012 18:57:55

Hallo,

=WENN(ISTFEHLER(INDEX($AA$11:$AB$14;--C11;1));"";INDEX($AA$11:$AB$14;--C11;1))

VG, Rene


Beiträge aus den Excel-Beispielen zum Thema "xls 2007 Formel in xls 2003"