Microsoft Excel

Herbers Excel/VBA-Archiv

Informationen und Beispiele zum Thema TextBox
BildScreenshot zu TextBox TextBox-Seite mit Beispielarbeitsmappe aufrufen

Berechnen von Kalenderdaten | Herbers Excel-Forum


Betrifft: Berechnen von Kalenderdaten von: Christian
Geschrieben am: 27.07.2012 14:50:51

Hallo alle zusammen,

habe folgende Formel in Zelle A1,
=HEUTE()+ZEILE()-1 und diese dann bis A1000 herunterkopiert.

Gibt es eine Formel, die Sonntage und Montage auslässt?

Wäre nett wenn ihr mir helft. Vielen Dank

Gruß
Christian

  

Betrifft: AW: Berechnen von Kalenderdaten von: silex1
Geschrieben am: 27.07.2012 15:07:49

Hallo,

Arbeitsblatt mit dem Namen 'Tabelle2'
 A
1Freitag
2Samstag

ZelleFormel
A1=HEUTE()+ZEILE()-1
A2=WENN(WOCHENTAG(A1;2)=6;A1+3;A1+1)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


VG, Rene


  

Betrifft: AW: Berechnen von Kalenderdaten von: Christian
Geschrieben am: 29.07.2012 08:48:23

Hallo Rene

das funktioniert einwandfrei, vielen Dank

Christian


Beiträge aus den Excel-Beispielen zum Thema "Berechnen von Kalenderdaten"