Bedingte Formatierung datumsweise beziehen

Bild

Betrifft: Bedingte Formatierung datumsweise beziehen
von: Stefan
Geschrieben am: 18.09.2015 09:17:08

Guten Morgen,
ich habe folgendes Problem und wäre dankbar wenn mir jemand weiterhelfen könnte ob das überhaupt so zu lösen ist. (Innerhalb der bedingten Formatierung mit einer Formel)
In Excel 2003 vergleiche ich mit bedingter Formatierung innerhalb einer Tabelle mit folgender Formel.
=ZÄHLENWENN($E1:$P63;$AG4)
Nun möchte ich aber nicht immer AG4 mit dem kompletten Feld E1 bis P63 vergleichen, sondern immer mit nur einer Spalte, z.B Spalte E
In Spalte D steht in D3 das Datum (14. Sep). In E3 bis E63 die Zahl die mit AG4 verglichen werden soll. So setzt sich das über eine Woche fort.
In Spalte F steht in F3 das Datum (15. Sep). In G3 bis G63 die Zahl die mit AG4 verglichen werden soll.
In Spalte H steht in H3 das Datum (16. Sep). In I3 bis I63 die Zahl die mit AG4 verglichen werden soll.
In Spalte J steht in J3 das Datum (17. Sep). In K3 bis K63 die Zahl die mit AG4 verglichen werden soll.
In Spalte L steht in L3 das Datum (18. Sep). In M3 bis M63 die Zahl die mit AG4 verglichen werden soll.
Jetzt soll Mo (14 Sep) AG4 mit E3 bis E63 verglichen werden.
Di (15 Sep) mit G3 bis G63
Mi (16.sep) mit I3 bis I63
Usw.
Also immer mit dem aktuellen Tag vergleichen.
Vielen Dank, wenn mir jemand weiterhelfen kann.
Stefan

Bild

Betrifft: AW: Bedingte Formatierung datumsweise beziehen
von: Rudi Maintaire
Geschrieben am: 18.09.2015 12:28:26
Hallo,
=ZÄHLENWENN(INDEX($E$3:$O$63;;VERGLEICH(HEUTE();$D$3:$N$3;));AG4)
Gruß
Rudi

Bild

Betrifft: funzt auf Anhieb, vielen Dank; owT
von: Stefan
Geschrieben am: 18.09.2015 14:16:34
:)

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Bedingte Formatierung datumsweise beziehen"