Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1448to1452
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Bedingte Formatierung datumsweise beziehen

Bedingte Formatierung datumsweise beziehen
18.09.2015 09:17:08
Stefan
Guten Morgen,
ich habe folgendes Problem und wäre dankbar wenn mir jemand weiterhelfen könnte ob das überhaupt so zu lösen ist. (Innerhalb der bedingten Formatierung mit einer Formel)
In Excel 2003 vergleiche ich mit bedingter Formatierung innerhalb einer Tabelle mit folgender Formel.
=ZÄHLENWENN($E1:$P63;$AG4)
Nun möchte ich aber nicht immer AG4 mit dem kompletten Feld E1 bis P63 vergleichen, sondern immer mit nur einer Spalte, z.B Spalte E
In Spalte D steht in D3 das Datum (14. Sep). In E3 bis E63 die Zahl die mit AG4 verglichen werden soll. So setzt sich das über eine Woche fort.
In Spalte F steht in F3 das Datum (15. Sep). In G3 bis G63 die Zahl die mit AG4 verglichen werden soll.
In Spalte H steht in H3 das Datum (16. Sep). In I3 bis I63 die Zahl die mit AG4 verglichen werden soll.
In Spalte J steht in J3 das Datum (17. Sep). In K3 bis K63 die Zahl die mit AG4 verglichen werden soll.
In Spalte L steht in L3 das Datum (18. Sep). In M3 bis M63 die Zahl die mit AG4 verglichen werden soll.
Jetzt soll Mo (14 Sep) AG4 mit E3 bis E63 verglichen werden.
Di (15 Sep) mit G3 bis G63
Mi (16.sep) mit I3 bis I63
Usw.
Also immer mit dem aktuellen Tag vergleichen.
Vielen Dank, wenn mir jemand weiterhelfen kann.
Stefan

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Bedingte Formatierung datumsweise beziehen
18.09.2015 12:28:26
Rudi
Hallo,
=ZÄHLENWENN(INDEX($E$3:$O$63;;VERGLEICH(HEUTE();$D$3:$N$3;));AG4)
Gruß
Rudi

funzt auf Anhieb, vielen Dank; owT
18.09.2015 14:16:34
Stefan
:)
Anzeige

318 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige