Microsoft Excel

Herbers Excel/VBA-Archiv

Datenvergleich und Resultat in eine neue Tabelle a

Betrifft: Datenvergleich und Resultat in eine neue Tabelle a von: Josef P.
Geschrieben am: 29.09.2014 18:48:57

Hallo zusammen,

ich habe ein kleine Problem: ich möchte Daten von einem Blatt in ein anderes Blatt übertragen.

Blatt1 hat den Namen Personal

in Spalte A3 die Kalenderwoche (1.KW), A4 (2.KW), A5 (3.KW) usw.
in Spalte B steht in B2 der Name des Mitarbeiters, D2 der Name eines weiteren Mitarbeiters usw.
in B3 steht der Dienst früh oder spät und in C3 steht der Dienst [bfrei[/b] und in D3 und E3 steht ebenfalls der Dienst früh oder spät bzw. frei des zweitem Mitarbeiters

jetzt möchte ich in ein anderen Blatt namens MO1

in Spalte A1 den Namen des Mitarbeiters ausgeben der an diesen Tag Frühdienst hat und in Spalte B1 den Mitarbeiter der Spätdienst hat. Sollte ein Mitarbeiter frei haben sollte in C1 frei stehen, dieser Text kann aus der Zelle aus dem Tabellenblatt Personal übernommen werden, da dies in Zelle C3 eingetragen ist.

Hoffe das ich mein Problem nicht zu kompliziert geschildert habe und hoffe um Hilfe.

dafür möchte ich mich schon im voraus.

Mit freundlichen Grüßen
Josef




  

Betrifft: AW: Datenvergleich und Resultat in eine neue Tabelle a von: Hajo_Zi
Geschrieben am: 02.10.2014 06:59:06

Hallo Josef,

Ich baue keine Datei nach, die Zeit hat schon jemand investiert.
Ein Nachbau sieht bestimmt anders aus als das Original.
Ein Link zur Datei oder ein Tabellen Ausschnitt nicht als Bild wäre nicht schlecht.

Jul 2014

 C
29Falsch
30496

verwendete Formeln
Zelle Formel Bereich N/A
C29=C27=C28  
C30=SUMMEWENN([Bildschirm.xlsm]Statistik!$Q$44:$Q$54;"<" &HEUTE();[Bildschirm.xlsm]Statistik!$R$54)  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.07 einschl. 64 Bit


Benutze hier im Forum die Funktion zum hochladen. Falls Du die nicht benutzen möchtest beachte, von unsicheren Servern wie z.B. www.file-upload.net lade ich keine Datei runter. (lt. Einschätzung meines Virenprogramms)
Der Dateiname sollte was mit dem Problem zu tun haben.
Ich habe mir z.B. einen Ordner angelegt in dem ich alle Dateien aus dem Internet speichere. Bei Dateinamen wie Test..., Mappe…, Beispiel… wird eine vorhandene überschrieben.
Ein Bild in Excel geöffnet sieht anders aus als das Bild.
Ich habe kein Tool um ein Bild in Excel zu importieren.

GrußformelHomepage


 

Beiträge aus den Excel-Beispielen zum Thema "Datenvergleich und Resultat in eine neue Tabelle a"