Makro



Excel-Version: 8.0 (Office 97)
  • Makro von Udo vom 22.05.2002 - 22:58:25
    • Re: Makro von Bonte vom 23.05.2002 - 01:16:47
      • Re: Makro von rainer vom 23.05.2002 - 08:27:18
nach unten

Betrifft: Makro
von: Udo
Geschrieben am: 22.05.2002 - 22:58:25

Hallo Zusammen,
ich habe folgendes Problem: Ich habe unten stehendes Raster. Wenn die Eingabe in D1 im Bereich B1 - B3 irgendwo zutrifft, dann soll in E1 der Wert 1000 erscheinen. Kann dies nur über ein Mekro laufen, und wie lautet die Lösung??
Danke Udo

-- A-------------B--------C---------------D
1 Klysz---------10------5452066----"Eingabe"
2 Mackep-----20------5452611
3 Klysz---------30------5576456

nach oben   nach unten

Re: Makro
von: Bonte
Geschrieben am: 23.05.2002 - 01:16:47

Hallo Udo,

das geht sicherlich auch ohne Makro bzw. VBA, falls aber keine zufriedenstellende Antwort kommt (was ich nicht glaube), gebe ich dir per Makro Hilfestellung.

Gruß
Bonte


nach oben   nach unten

Re: Makro
von: rainer
Geschrieben am: 23.05.2002 - 08:27:18

Hallo! Probiers mal mit
=WENN(VERGLEICH(D1;A1:A3;0)>0;1000)Gruß
Rainer
 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Darstellung von Vertretungsregelung innerhalb eine"