Summen zwischen 2 Datumsfeldern ohne Sa und So mit



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: Summen zwischen 2 Datumsfeldern ohne Sa und So mit
von: marion
Geschrieben am: 04.07.2002 - 21:20:48

Hallo,

wie muss ich die u.g. Formel umstellen damit ich zwischen den
Datumsfelder alle Werte ohne Sa und So berechnen kann?

Wenn abfrage ? WOCHENTAG=2,3,4,5,6 ?

=SUMME((($A8:$A1000>=$AA5)*($A8:$A1000<=$AB5)*(L8:L1000>0)*L8:L1000))


$AA5=01.01.2001
$AB5=31.01.2001
In der Spalte A stehen Datumswerte von 01.01.2001 - 31.12.2001
Die Daten die berechnet werden stehen in der Spalte L8:1000

Wer kann mir helfen?


Gruß Marion

nach oben   nach unten

Bitte nur ein Forum
von: Hajo_Zi
Geschrieben am: 04.07.2002 - 21:22:21

"Zitat FAQ Herber: Stelle bitte keine Fragen im Rundumschlag. Es kommt vor, dass Fragen im Spotlight-Forum, in der
Excel-NewsGroup, an mich persönlich und gleichzeit hier ins Forum gepostet werden. Damit steigen zwar die
Chancen des Fragestellers, eine Antwort zu bekommen, andererseites beschäftigt er ganze Völkerschaften mit
seinem Problem, was die Chance anderer Fragestellern auf eine Antwort wiederum verringert. Dieses
Verhalten ist nicht fair und wird nicht toleriert"

Mit dem doppelten Posting in den Foren ist das so ein Problem, wird der Beitrag in mehreren Foren gleichzeitig gepostet arbeiten mehrere Helfer gleichzeitig an der Lösung. Sollten nun mehrer Helfer sich mit der Beantwortung und Lösungssuche befassen arbeitet nur einer an der engültigen Lösung und die anderen für den Papierkorb. Bei Helfern kostet es Zeit und es machen alle diese Arbeit kostenlos. Und ich sehe es als nicht Achtung der Arbeit der Helfer an, wenn die Frage gleichzeitig in mehreren Foren gestellt wird. Sinn und Zweck des Forums ist es aber ein geben und nehmen. Wenn in einem gewissen Abstand nicht Minuten in anderen Foren gepostet wird hat kein was dagegen.
Dies ist nur meine Meinung zu dem Problem und mit diesen Beiträgen befasse ich mich nicht. Da löse ich lieber andere Probleme.

nach oben   nach unten

Re: Summen zwischen 2 Datumsfeldern ohne Sa und So mit
von: Mike
Geschrieben am: 04.07.2002 - 21:40:54

Hallo Marion,

anbei ein Beispiel für ein SUMMENPRODUKT für ein bestimmen Monat!

=SUMMENPRODUKT((MONAT(A1:A10)=7)*(A1:A10>0)*(B1:B10))
0 und 1 enspricht Januar
2 = Februar
3= März

Gruß Mike

nach oben   nach unten

Re: Bitte nur ein Forum
von: L.Vira
Geschrieben am: 05.07.2002 - 00:24:21

Hajo, der edle Retter der Foren, widerlich, denn du bist auch notorischer crossposter.

nach oben   nach unten

Re: Bitte nur ein Forum
von: Hajo_Zi
Geschrieben am: 05.07.2002 - 07:27:16

Hallo L.Vira

Das mit dem lesen hat sich gebesssert das freut mich aber. Aber man sollte nur von Sachen schreiben, von denen man auch Ahnung hat. Lies mal FAQ.

Noch einen schönen Tag.

Gruß Hajo


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Summen zwischen 2 Datumsfeldern ohne Sa und So mit"