Microsoft Excel

Herbers Excel/VBA-Archiv

Formel für Summen

Betrifft: Formel für Summen von: Kurt w
Geschrieben am: 01.11.2014 11:09:04

Guten Morgen,
ich habe eine Tabelle mit Übersichten.
Beispiel in Tabelle "Übersicht" "D10" soll die Summe aus der Tabelle "Sept 14"
aus der Zelle "I1" gesetzt werden.

gruß kurt wa

  

Betrifft: AW: Formel für Summen von: Hajo_Zi
Geschrieben am: 01.11.2014 11:22:40

Hallo Kurt,

=SUMMENPRODUKT(('Sept 14'!A1:A11=1)*('Sept 14'!B1:B11))
ich habe es nun an meiner Datei gelöst, da ich die sehe.


GrußformelHomepage


  

Betrifft: Nicht ganz habe mich.. von: Kurt w
Geschrieben am: 01.11.2014 13:41:27

Hallo Hajo,
herzlichen Dank für die Formel.
Ich habe wohl etws FALSCH ausgedrückt.
In "A12" z.b. steht "Sept 14", jetzt soll der Wert aus der Tabelle
Sept 14 aus "I1" genommen werden, SORRY !
Die Monate stehen bei mir von A4 bis A15.
Wobei "I1" in allen Monatstabellen der Wert steht.

gruß kurt w


  

Betrifft: AW: Nicht ganz habe mich.. von: Hajo_Zi
Geschrieben am: 01.11.2014 13:46:54

Halo Kurt,

da kann ich Dir nicht mehr helfen. Was wohl daran liegt das meine Datei anders aussieht.
Ich baue auch nichts nach.

Gruß Hajo


  

Betrifft: Versteh ich nicht von: Kurt w
Geschrieben am: 01.11.2014 13:53:01

Hallo Hajo,
die Monatsnamen stehen von A4 bis A15 und die Tabellennamen habe ich gleich benannt
als für September 2014 = Sept 14.
Die Werte stehen in der jeweiligen Monatstabelle an gleicher Stelle.

Vielleicht hilft das ...
gruß kurt w


  

Betrifft: Vielleicht kann jemand helfen ??? von: Kurt w
Geschrieben am: 01.11.2014 14:37:21

Hallo allerseits,
weiß nicht warum aber Hajo möchte wohl nicht !

Vielleicht hat jemand eine Idee,
gruß kurt w


  

Betrifft: Habe selbst Lösung gefunden -) von: Kurt w
Geschrieben am: 01.11.2014 14:53:48

Hallo zusammen,
habe nochmals gegoogelt und dies gefunden:
=INDIREKT("'"&A12&"'!a2")
funktioniert !

gruß kurt w


 

Beiträge aus den Excel-Beispielen zum Thema "Formel für Summen"