Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1588to1592
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel in VBA in Spalte ausgeben.

Formel in VBA in Spalte ausgeben.
12.11.2017 19:21:57
Heinz
Hallo Leute im Forum
Ich möchte gerne folgende Formel = ZÄHLENWENN(C3:AG3;"K") im Sheets "Jän" in den Spalten AH3:AH33 mittels VBA eingeben
Nur bricht der Code wegen Anwendungsfehler ab.
  • Sheets("Jän").Range("AH3:AH33").Formula = "=ZÄHLENWENN(C3:AG3;""K"")"

  • Könnte mir bitte jemand weiterhelfen?
    Danke, Heinz

    3
    Beiträge zum Forumthread
    Beiträge zu diesem Forumthread

    Betreff
    Datum
    Anwender
    Anzeige
    AW: Formel in VBA in Spalte ausgeben.
    12.11.2017 19:28:29
    Werner
    Hallo Heinz,
    Sheets("Jän").Range("AH3:AH33").FormulaLocal = "=ZÄHLENWENN(C3:AG3;""K"")"
    
    Gruß Werner
    AW: Formel in VBA in Spalte ausgeben.
    12.11.2017 19:32:03
    Heinz
    Hallo Werner
    Funktioniert zu 100%
    Recht herzlichen
    Danke
    Schöne Grüße, Heinz
    Gerne u. Danke für die Rückmeldung. o.w.T.
    12.11.2017 19:38:03
    Werner
    Anzeige

    322 Forumthreads zu ähnlichen Themen

    Anzeige
    Anzeige
    Anzeige

    Beliebteste Forumthreads (12 Monate)

    Anzeige

    Beliebteste Forumthreads (12 Monate)

    Anzeige
    Anzeige
    Anzeige