Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1124to1128
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zeile --> Spalte

Zeile --> Spalte
Flo
Hi,
... ich ärgere mich sicher, wenn ich die Lösung sehe, aber ich komm nicht drauf:
Ich möchte aus einer Liste, in der immer eine Kunde:Produkt -Kombination untereinander steht, eine Liste, wo jedem Kunden die Produkte nebeneinander gestellt werden.
Die Anzahl der Produkte pro kunde kann sich von 1 - 50 ändern ...
siehe auch das Beispiel. https://www.herber.de/bbs/user/67002.xls
Danke bereits im Voraus,
lg Flo

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Zeile --> Spalte
06.01.2010 10:08:48
Erich
Hi Flo,
hast du hier schon mal nachgesehen? http://www.excelformeln.de/formeln.html?welcher=28
Und hier ein wenig für dich umgestellt:
 EFGHI
1ID_KundeID_Produkt   
21ABC 
32BED 
43EATG

Formeln der Tabelle
ZelleFormel
F2{=WENN(SPALTEN($A:A)>ZÄHLENWENN($A:$A;$E2); "";INDEX($B:$B;KKLEINSTE(WENN($A$1:$A$99=$E2;ZEILE($1:$99)); SPALTE(A1))))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort
Anzeige
AW: Zeile --> Spalte
06.01.2010 10:14:31
Flo
Hi - Super; Was ist KKLEINSTE im Englischen Excel, weisst Du das?
in excelformeln.de habe ich tatsächlich gesucht, aber leider nicht gefunden ...
Danke Flo
KKLEINSTE = SMALL (owT, Danke für Rückmeldg.)
06.01.2010 10:22:06
Erich

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige