Zählen leeren Zellen unter bestimmter Bedingung

Bild

Betrifft: Zählen leeren Zellen unter bestimmter Bedingung von: Dirk
Geschrieben am: 02.03.2005 19:44:33

Ausgangsbasis:
Tabelle mit Werten in Spalte A, B, C und D und 10 Zeilen.
Spalte B ist immer gefüllt, die anderen nur teilweise.
Wie lautet die Formel um alle leeren Zellen in A zu zählen unter der Bedingung das auch in den Spalten C und D nichts eingetragen ist.
Eine Formel reicht zwar, aber am liebsten wäre mir das ganze sogar als VBA-Modul.
Vielen Dank und viele Grüße - Dirk

Bild


Betrifft: summenprodukt() von: ransi
Geschrieben am: 02.03.2005 19:53:33

hallo dirk

als formel so ?:
 
 ABCDE
1a1101002
2b220200 
3 330300 
4 4 400 
5 5   
6f660  
7g770700 
8 880800 
9 990900 
10j101001000 
11k11110  
12l12   
13 13   
14 14140  
15o15150  
Formeln der Tabelle
E1 : =SUMMENPRODUKT(((A1:A15)="")*1;((C1:C15)="")*1;((D1:D15)="")*1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

ransi


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zählen leeren Zellen unter bestimmter Bedingung"