Microsoft Excel

Herbers Excel/VBA-Archiv

Auslesen von Daten

Betrifft: Auslesen von Daten von: Christian
Geschrieben am: 11.08.2004 16:57:07

Hallo,

ich möchte gerne Zellwerte zählen, aber doppelt vorkommende Werte nur einmal zählen.
Wie kann ich das anstellen?

Vielen Dank!

Grüße
Christian

  


Betrifft: AW: Auslesen von Daten von: Grosso
Geschrieben am: 11.08.2004 17:11:29

Hallo Christian ,

Sortiere mal die daten und dann gib die formel auf B2 ein : =if(A2=A1;1;0).
Fehlt nur noch die B spalte aufzusumieren.
War das ?

Mfg aus Lissabon

Vitor



  


Betrifft: =WENN(A2<>A1;1;0) von: Grosso
Geschrieben am: 11.08.2004 17:13:10




  


Betrifft: AW: Auslesen von Daten von: Frank
Geschrieben am: 11.08.2004 17:46:28

Hi eine Variante:
=SUMMENPRODUKT((A1:A100<>"")/ZÄHLENWENN(A1:A100;A1:A100&""))

Frank


  


Betrifft: AW: Auslesen von Daten von: Christian
Geschrieben am: 12.08.2004 11:03:46

Hallo Frank,

danke für die Formel!!!

Grüße


 

Beiträge aus den Excel-Beispielen zum Thema "Auslesen von Daten"