Herbers Excel-Forum - das Archiv

Rahmen ein/ausblenden mittels =WENN( Formel

Bild

Betrifft: Rahmen ein/ausblenden mittels =WENN( Formel
von: Michael

Geschrieben am: 19.12.2006 13:27:00
Liebe Excel-Götter!
Ich habe ein Excel-File, wo in manchen Zellen ab und zu was steht, aber nicht immer. In der Zelle daneben sol in diesem Fall Text auftauchen, was ich mit:
=WENN(B2="";"";"Beispieltext")
erledige.
Jetzt will ich aber, dass die Zelle bei Textinhalt mit Rahmen ist und ohne Textinhalt ohne. allerdings darf der Rahmen nicht komplett verschwinden, da ja um jede Zelle noch abdere Zellen gruppiert sind.
Also Wenn Text, Dann kompletter Rahmen, Wenn nicht, nur unten und rechts Rahmen. Geht sowas?
Gruss Michael
Bild

Betrifft: AW: Rahmen ein/ausblenden mittels =WENN( Formel
von: Rudi Maintaire
Geschrieben am: 19.12.2006 13:32:59
Hallo,
schau mal unter 'bedingte Formatierung'.
Gruß
Rudi
Eine Kuh macht Muh, viele Kühe machen Mühe
Bild

Betrifft: AW: Rahmen ein/ausblenden mittels =WENN( Formel
von: Dr.
Geschrieben am: 19.12.2006 13:33:39
Hi,
schau Dir mal die bedingte Formatierung an.
 Bild
Excel-Beispiele zum Thema "Rahmen ein/ausblenden mittels =WENN( Formel"
Unterschiedliche Namen mit Rahmenlinien trennen Mit variablem oberer und unterer Rahmenlinie drucken
Anzahl der Monatstage gem. Zeitrahmen suchen Tabellenblattgrafik ein/ausblenden und verschieben
Tabellenblätter für Kalenderwochen anlegen und ein/ausblenden Grafik in Abhängigkeit eines Formelwertes ein/ausblenden
Verhindern des Schließens einer UserForm mittels Schließkreuz Anzeigen von Werten und Formeln
Zeile einfügen und Formeln und Werte übernehmen Formeln mit Zelladressen speichern