bei Eingabe von bis Stundenanzahl berechnen



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: bei Eingabe von bis Stundenanzahl berechnen
von: Detlef
Geschrieben am: 14.05.2002 - 16:46:33

Hallo.
Bei Eingabe in Spalte 1 Anfangszeit, Spalte 2 Endzeit soll in Spalte 3 die Gesamtarbeitszeit berechnet werden.
Spalte 4 soll dann den Tageslohn enthalten.
Wie stell ich das nun an ?
Die Excelhilfe hat mich nicht schlauer gemacht ;-)

nach oben   nach unten

Re: bei Eingabe von bis Stundenanzahl berechnen
von: Klaus K.
Geschrieben am: 14.05.2002 - 17:46:41

A1 = Anfang
B1 = Ende
=(B1-A1)*24

nach oben   nach unten

Re: bei Eingabe von bis Stundenanzahl berechnen
von: Detlef
Geschrieben am: 14.05.2002 - 18:16:55

Erstmal danke für die schnelle Antwort.
Neues Problem.
Wenn ich das in einer neuen Tabelle mache, geht das.
Wende ich das in meiner bereits erstellten Tabelle mache, passiert folgendes:

C5 ist Anfangszeit 06:30 Uhr
D5 ist Endzeit 14:30 Uhr
Eingabe in Zelle E5 ist dann:
=Summe(D5-C5)*24

Da kommt dann E5 00:00 raus.
HÄÄ ?

nach oben   nach unten

Re: bei Eingabe von bis Stundenanzahl berechnen
von: Silvio
Geschrieben am: 14.05.2002 - 18:49:32

Habe mal dein Problem Nachgestellt bei meiner Excelversion
und siehe da, hatte auch das selbe Problem. Erst als ich die Zelle E5 mit der re. Mausstaste anklickte und im erscheinten Menü "Zelle formatieren" gewählt habe und anschließend das Zellenformat auf Zahl gestellt habe , war das Problem erledigt. Komisch eigentlich!

nach oben   nach unten

Re: bei Eingabe von bis Stundenanzahl berechnen
von: Klaus K.
Geschrieben am: 14.05.2002 - 18:55:11

Lass mal die SUMME aus der Formel raus.
=(D5-C5)*24
Zelle für Anfang und Ende als UHRZEIT formatieren.
Zelle für Stunden als ZAHL formatieren.

nach oben   nach unten

Re: bei Eingabe von bis Stundenanzahl berechnen
von: DetlefL
Geschrieben am: 14.05.2002 - 19:33:24

Jawoll, geht. Vielen Dank !
Jetzt muß ich nur noch rumbasteln mit meinen Unterschiedlichen Löhnen. Ist Tageszeitabhängig. Ab 18:00 bis 06:00 60 Cent mehr.
Hmm, das geht doch bestimmt mit diesen Wennbefehl, oder ?
nach oben   nach unten

Re: bei Eingabe von bis Stundenanzahl berechnen
von: DetlefL
Geschrieben am: 14.05.2002 - 20:12:33

Jo, Das geht. Prima, vielen Dank !
Jetzt muß ich nur noch bei den Uhrzeiten meine Nachtschichtzulage einfügen. Müsste mit dem "wenn" Befehl gehen,oder ?

MFG


nach oben   nach unten

Re: bei Eingabe von bis Stundenanzahl berechnen
von: Klaus K.
Geschrieben am: 14.05.2002 - 20:25:22

Sorry,
für Tagesübergreifende Zeiten folgende Formel:

=WENN(B1

nach oben   nach unten

Re: bei Eingabe von bis Stundenanzahl berechnen
von: Klaus K.
Geschrieben am: 14.05.2002 - 20:27:20

Ja, für den Anfang reicht die "Wenn-Dann-Sonst" Formel

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "bei Eingabe von bis Stundenanzahl berechnen"