Zellen auf gleichen Inhalt vergleichen



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: Zellen auf gleichen Inhalt vergleichen
von: Heinz
Geschrieben am: 25.05.2002 - 16:24:28

Guten Tag,

ich möchte Zellen auf gleichen Inhalt vergeleichen und als Ergniss bei Richtigkeit die Zahl "2", bei Unrichtigkeit die Zahl "0" erhalten.
Praktisch gesagt:
A1 = C1 und B1 = D1 (richtig 2, unrichtig 0)
ich habe es mit folgender Formel versucht:
=wenn((A1=C1);und(C1=D1);2;0))
mag er aber nicht.

Für ein wenig Hilfe wäre ich dankbar!

Gruß Heinz

nach oben   nach unten

Re: Zellen auf gleichen Inhalt vergleichen
von: Heinz
Geschrieben am: 25.05.2002 - 16:34:28

Hallo Heinz,

versuch mal:

=WENN((UND(A1=C1;B1=D1));2;0)

Gruß
Peter

nach oben   nach unten

Re: Zellen auf gleichen Inhalt vergleichen
von: Charly
Geschrieben am: 25.05.2002 - 16:34:35

Hi Heinz,
=wenn(und(a1=c1;b1=d1);2;0)
sollte klappen.
Gruss Charly

nach oben   nach unten

Re: Zellen auf gleichen Inhalt vergleichen
von: Heinz
Geschrieben am: 25.05.2002 - 17:50:56

Hi Peter,

herzlichen Dank für deine Antwort. Es klappt super!

Gruß Heinz


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Zellen auf gleichen Inhalt vergleichen"