Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Text in Zellen enthalten?

Text in Zellen enthalten?
04.10.2017 14:09:59
stef26
Hallo liebe Excelprofis,
ich hab mal eine Frage zum Thema Texte finden.
Ich habe einen Bereich (Angenommen A1:A5).
In diesen Bereich möchte wissen, ob in eine dieser Zellen mit "Fes" beginnt.
Wenn ja dann soll er mir den Wert 3 ausgeben, wenn nicht vorhanden den Wert 2.
Ich hoffe das lässt sich ohne VBA mit einer Formel realisieren.
Gruß
Stefan

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Text in Zellen enthalten?
04.10.2017 14:21:23
Robert
Hallo
mit
=WENN(ZÄHLENWENN(A1:A5;"FES*")>0;3;2)

müsstest Du das erreichen.
Gruß
Robert
AW: da gibt es verschiedene Möglichkeiten ...
04.10.2017 14:21:39
...
Hallo Stefan,
... z.B. so: =WENN(MAX(INDEX((LINKS(A1:A5;3)="Fes")*1;));3;2)
Gruß Werner
.. , - ...
=2+(ZÄHLENWENN(A1:A5;"FES*")>0)
04.10.2017 14:48:20
Frank
Hallöchen, oder so alternativ...
AW: Text in Zellen enthalten?
04.10.2017 15:21:25
stef26
Dankeschön für eure Unterstützung !!!
Liebe Grüße
Stefan
Anzeige

327 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige