Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

OnKey Belegung 'ALT + v' funktioniert nicht

OnKey Belegung 'ALT + v' funktioniert nicht
Andreas
Hallo Herber Fans,
ich bin gerade auf ein krudes Problem gestoßen. Ich versuche in Excel den ShortCut Alt + v zu belegen, aber es klappt nicht. Wenn ich einen anderen Buchstaben verwende, dann funktioniert es. Aber ich habe durch Recherchen nicht ermitteln können, daß diese Tastaturkombination schon in irgendeiner Form belegt ist. Oder gibt es noch eine unbekannte Funktion, die Microsoft hinter diesem ShortCut verborgen hat? Oder habe ich einen Denkfehler?
https://www.herber.de/bbs/user/77049.xls
Dank und Gruß, Andreas Hanisch

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
muss an Deiner Excelversion liegen
17.10.2011 16:11:57
Tino
Hallo,
, bei mir unter xl2007 gehts.
Gruß Tino
funktioniert
17.10.2011 16:39:10
Rudi
Hallo,
getestet unter XP:

Sub aaa()
Application.OnKey "%v", "xxxx"
End Sub
Sub xxxx()
MsgBox "Hallo"
End Sub

Gruß
Rudi
in XL2000 funktioniert es auch kwT
17.10.2011 17:01:47
Matthias
geht auch unter 2003. owT
17.10.2011 21:40:38
Uduuh
Anzeige

319 Forumthreads zu ähnlichen Themen


Hallo, kann ich einen Zeilenumbruch in eine Formel berücksichtige.
Das ist meine Formrl:
=WENN(A11"";VERKETTEN(A11;"/";$C$2;" - ";B11;"/";$C$2;
"ZEILENUMBRUCH AN DIESE STELLE";$C$4;". Trommel X von ";F11);"")
Danke im voraus
Jo. Bo.
Anzeige

Hallo Leute,
habe mal wieder eine bescheidene Frage.
Ich würde gerne in einer Zelle nach jeder Zeichenfolge, die mit einem Leerzeichen abgeschlossen ist, anstelle des Leerzeichens einen Zeilenumbruch erzwingen.
Wie kann man das mit VBA machen?
Irgendwo anders habe ich gefunden w...

hallo
möchte die daten aus einer sql-datenbank mittels makro aktualisieren. dazu hebe ich zuerst den blattschutz auf, aktualisiere und setze den blattschutz wieder. das makro läuft einwandfrei. sobald ich es aber mit einer userform auf dem blatt selbst verknüpfe, kriege ich eine fehlermeldu...
Anzeige

Guten Tag zusammen,
so, ich habe den Eindruck, daß ich heute zweimal Eure Hilfe brauchen werde und hoffe, daß mich jemand unterstützen kann:
Ich kopiere eine Zelle aus einer Excel Datei, bei der als Format "Zeilenumbruch" gekennzeichnet ist.
In dem Tabellenblatt, in das ich den I...

Hallo Leute,
die nachfolgende Formel ragt wegen ihrer Länge weit über den Rand des VBA-Editors hinaus und wirkt dadurch unübersichtlich. Mir ist bekannt dass Zeilenumbrüche mit „ _“ erzwungen werden können, aber bei dieser Formel klappt das nicht. Wenn ich ein Leerzeichen und einen Unterstr...

Hallo liebe Spezialisten,
Nach dem Umstieg von Excel 93 auf 2010 bin ich ein wenig verwirrt.
In Excel 93 war es recht einfach eine benutzerdefinierte Schaltfläche in einer eigenen Symbolleiste zu erstellen, und dann diese Symbolleiste der Datei anzufügen.
Aber wie klappt das in Exce...
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige