Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
424to428
424to428
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

5 Zeichen aus Zelle mehreren Zeichen suchen

5 Zeichen aus Zelle mehreren Zeichen suchen
06.05.2004 13:45:53
Oliver
Liebes Forum,
ich möchte bei mehreren Excel-Zellen (einer Spalte) jeweils eine bestimmte Zeichenfolge ("101,6") aus dieser Zelle kopieren und in die Zelle daneben einfügen. Die bestimmte Zeichenfolge steht an keiner definierten Stelle, sondern muss in der Zelle gesucht werden.
Kann mir jemand helfen? Vielen Dank!
Grüße
Oliver

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: 5 Zeichen aus Zelle mehreren Zeichen suchen
Boris
Hi Oliver,
...ich versteh den Sinn nicht 8)
Warum der Umweg über kopieren? Schreib es doch direkt in die Nachbarzelle...
Grüße Boris
AW: 5 Zeichen aus Zelle mehreren Zeichen suchen
06.05.2004 13:54:44
Oliver
Hallo Boris,
ich würde den Wert gerne in die Zelle schreiben, aber bei 5000 Zeilen wird das sehr langweilig...
Grüße Oliver
AW: 5 Zeichen aus Zelle mehreren Zeichen suchen
xXx
Hallo,
schon mal was von Autoausfüllen gehöhrt?
101,6 in oberste Zelle schreiben, Cursor nach unten rechts der Zelle. Cursor wird zu kleinem kleinen Kreuz. Doppelklick. Wird nach unten kopiert solange links was steht.
Gruß aus'm Pott
Udo
AW: 5 Zeichen aus Zelle mehreren Zeichen suchen
xXx
Hallo Boris,
Meine Glaskugel meint Folgendes:
Vielleicht will er bloß ermitteln, ob es überhaupt drin steht?
=WENN(ISTFEHLER(FINDEN("101,6";A1));"bin nicht da";"bin da")
Abrakadabra Simsalabim
Udo
Anzeige
=TEIL(A1;FINDEN("101,6";A1);5) oT
xXx

310 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige