VBA Suchen-addieren-einfügen

Bild

Betrifft: VBA Suchen-addieren-einfügen
von: Günter
Geschrieben am: 23.02.2005 19:37:35
Guten Abend, meine 2.Versuch,
bitte Hilfe für folgendes verflixtes Problem:

Ich habe eine Exceldatei (siehe Anhang), in welcher in 128 Tabellenblätter
eine Zählung aus Tabelle1 übernommen werden sollte.
Zum Abgleich/Suchen ist die Nummer hinter "Buchabschnitts-Nr.:" in Tabelle1
maßgebend.
Ich dachte mir das so (ins Unreine gesprochen):
Nimm die Tabelle1 als Grundlage und füge in allen Arbeitsblätter (128)
in Zelle D19 die Summe von R1 und R3 ein, wenn die Buchabschnittsnummer
übereinstimmt.
Eine Beispieldatei habe ich im Anhang angehängt.
https://www.herber.de/bbs/user/18624.xls
..mit Erklärungen..
Ich hoffe, daß man dies so verstehen kann.
Gruss
Günter

Bild

Betrifft: AW: VBA Suchen-addieren-einfügen
von: ransi
Geschrieben am: 23.02.2005 19:48:32
hallo günter
versuchs doch erstmal mit dieser formel in den 128 Bättern:
=WENN(WERT(A6)=Tabelle1!$B$32;Tabelle1!$C$9+Tabelle1!$C$11;"")
das müsste gehn.
ransi
Bild

Betrifft: AW: VBA Suchen-addieren-einfügen
von: Günter
Geschrieben am: 23.02.2005 20:37:58
Hallo und guten Abend Ransi !
Ne, klappt nicht.
Ich hab mal eine andere Beispieldatei hochgeladen.
Sind einige Bemerkungen drinnen.
https://www.herber.de/bbs/user/18629.xls
Gruss
Günter
Bild

Betrifft: AW: VBA Suchen-addieren-einfügen
von: Günter
Geschrieben am: 24.02.2005 11:58:50
Threat bitte schließen.
Gruss
Günter
 Bild

Beiträge aus den Excel-Beispielen zum Thema "an "josef ""