In Diagramm anzeigen

Bild

Betrifft: In Diagramm anzeigen von: Michael
Geschrieben am: 01.03.2005 11:08:59

Hallo!
Ich steh glaub ich grad auf der Leitung. Kann mir jemand helfen, wie man folgendes Problem galant loesen kann:

Ich hab eine Tabelle mit Artikeln und deren Bestaende. Jetzt moechte ich alle Artikel, die die Bezeichnung "AXxx" (mit X=1,2,5,9) haben, in eine eigene Tabelle uebertragen, und des weiteren auch deren Bestaende in einer Grafik anzeigen. Meine derzeitige Loesung ist eine Hilfspalte, in der die entspechenden "Axxx" extrahiert werden (zb =WENN(LINKS(C5;1)="A";WAHR)), und dann die Tabelle mittels dieser und mittels bedingter Formatierung einzuschränken. Funkt relativ gut, ist jeodch ziemlich muehsam, wenn die Einschränkungen oft variieren bzw. vielen Einschränkungen unterworfen sind. Gibt es da eine elegantere Alternative Zeilen die best. Kriterien erfüllen einfach in ein anderes Datenblatt zu übertragen? Weder sverweis (nur 1. Zeile mit Übereinstimmung) noch dbauszug haben Erfolg gebracht.
Vielen Dank fuer die Hilfe
Michael

Bild


Betrifft: AW: In Diagramm anzeigen von: c0bRa
Geschrieben am: 01.03.2005 11:12:55

hallo michael

also wenns dir um die datentabelle geht, dann schreit das irgendwie nach pivottabelle ;)

da kannste dann deine werte/kriterien nach belieben per dropdown festlegen

c0bRa


Bild


Betrifft: AW: In Diagramm anzeigen von: Michael
Geschrieben am: 01.03.2005 11:26:40

Danke fuer die schnelle Antwort.
Muss gestehen, habe Pivot Tabellen noch nicht so wirklich benutzt. Kann man denn da auch gleichzeitig vers. Kriterien innerhalb einer Spalte benutzen (zb: alle "A1xx" und alle "A2xx" anzeigen?). Ich dachte, das wuerde so nicht gehen. Werd mich aber gleich eingehender damit beschäftigen.
M


Bild


Betrifft: AW: In Diagramm anzeigen von: c0bRa
Geschrieben am: 01.03.2005 11:51:05

hier mal ne beispieltabelle :)

https://www.herber.de/bbs/user/18975.xls

mit ein bisschen übung kann man mit pivottabellen nette sachen zaubern...
Das Forum lebt auch von Rückmeldungen...
c0bRa


Bild


Betrifft: Sorry, Betreff zu komplettieren vergessen von: Michael
Geschrieben am: 01.03.2005 11:13:32

Sollte heissen:
Zeilen und Diagramme nach verschachtelten Kriterien anzeigen


Bild


Betrifft: AW: In Diagramm anzeigen von: th.heinrich
Geschrieben am: 01.03.2005 18:15:52

servus Michael,

Autofilter benutzerdefiniert, beginnt mit A

gruss thomas


 Bild

Beiträge aus den Excel-Beispielen zum Thema "In Diagramm anzeigen"