Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zeile nach dem grössten Wert durchsuchen

Zeile nach dem grössten Wert durchsuchen
03.05.2016 08:08:53
Marco
Hallo zusammen
Mein Excel sieht in etwa so aus:
A B C D E F
DD leer BB 3 CC 2
Leer leer CC 2 FF 3
etc.
Jetzt hätte ich gerne, wenn in Spalte A ein Wert steht, es mir in einer anderen Zelle den Wert aus Spalte A ausgibt. Ist Spalte A leer, soll es mir Zellen D1 und F1 auf den grössten Wert überprüfen und dann den Wert links davon ausgeben. Sprich in der Beispieltabelle wäre dann z.B. in der Zielzelle AA1 müsste dann DD stehen, in Zelle AA2 FF. Gibt es da eine Möglichkeit, das per Formel zu lösen?
Freundliche Grüsse
Marco

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zeile nach dem grössten Wert durchsuchen
03.05.2016 08:21:23
UweD
Hallo
meinst du das so?

Tabelle1
 ABCDEFGHIJKLMNOPQRSTUVWXYZAA
1DD BB3CC2                    DD
2  CC2FF3                    FF
3  CC4FF3                    CC

verwendete Formeln
Zelle Formel Bereich N/A
AA1:AA3=WENN(A1<>"";A1;WENN(D1>F1;C1;E1))  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 21.10 einschl. 64 Bit


Was ist bei "Gleich gross"?
LG UweD

Anzeige
AW: Zeile nach dem grössten Wert durchsuchen
03.05.2016 08:43:22
Marco
Hallo Uwe
Genau so mein ich das! Vielen herzlichen Dank!
LG Marco

304 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige