Microsoft Excel

Herbers Excel/VBA-Archiv

Werte eingrenzen aufgrund des Datums

Betrifft: Werte eingrenzen aufgrund des Datums von: Roman
Geschrieben am: 27.08.2004 18:46:48

Hallo Leute!

Wer kann sich das beiliegende File ansehen und mir weiterehelfen?
In Spalt A sind Datums und in B die dazugehörigen Werte

Ich möchte jedoch nur mit den September werten arbeiten d.h. die Funktionen nur auf ein Monat. eingrenzen

Ziel ist es die
Anzahl der B-Werte im September
Mittelwert der B-werte im September
Summe der B-werte im September

https://www.herber.de/bbs/user/10222.xls

zu finden

Danke und viele Grüsse
Roman

  


Betrifft: AW: Werte eingrenzen aufgrund des Datums von: HermannZ
Geschrieben am: 27.08.2004 20:42:03

Hallo Roman

vieleicht so?

Tabelle13
 ABCDEFGH
127.08.20041285 Von27.08.200429.08.2004bis
228.08.20041175     
329.08.20041495     
401.09.20041395     
502.09.20049100     
603.09.20048105     
701.10.200412110     
802.10.200412115     
9        
10   Anzahl der B-Werte im angegebenen Zeitraum 
11   3    
12        
13   Mittelwert der B-werte im angegebenen Zeitraum 
14   12,333333    
15        
16   Summe der B-werte im angegebenen Zeitraum 
17   37    
Formeln der Tabelle
D11 : =ZÄHLENWENN(A1:A8;">="&F1)-ZÄHLENWENN(A1:A8;">"&G1)
D14 : =D17/D11
D17 : =SUMMENPRODUKT((A1:A8>=F1)*(A1:A8<=G1)*B1:B8)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Hermann


  


Betrifft: AW: Werte eingrenzen aufgrund des Datums von: Roman
Geschrieben am: 27.08.2004 21:16:03

Danke Hermann Z

Hast sehr geholfen! Gelöst.

Nochmal viele Grüsse


 

Beiträge aus den Excel-Beispielen zum Thema "Werte eingrenzen aufgrund des Datums"