Listenfeld

Bild

Betrifft: Listenfeld von: Peter
Geschrieben am: 17.03.2005 18:26:03

Hallo zusammen,
das folgende Problem möchte ich mit einem Listenfeld lösen (falls möglich):
Ich habe ein Blatt (A) mit drei Spalten: Spalte A Name, Spalte B Nachname, Spalte C Beruf. Ich möchte in den Zellen (vom Blatt B)drei Listenfelder,mit denen man die Werte der entsprechenden Spalten wählt. Aber die Werte der restlichen zwei Listenfelder müssen sich natürlich dementsprechend ändern!!
Ist das möglich?
Vielen Dank
P

Bild


Betrifft: AW: Listenfeld von: Matthias G
Geschrieben am: 17.03.2005 18:59:38

Hallo Peter,

und was machst du bei mehreren Peters, Müllers oder Berufen??
Das kann doch oft nicht eindeutig aufgelöst werden!

Gruß Matthias


Bild


Betrifft: AW: Listenfeld von: Heinz Ulm
Geschrieben am: 17.03.2005 21:07:44

HAllo Peter,

ist dir mit Hilfsspalten geholfen? Wenn ja schau mal da an:

Blatt B
 BCDEF
6NameVornameBerufHilfsspalte 
7MaierPeterBäckerMaier; Peter/Bäcker 
8MaierHansMetzgerMaier; Hans/Metzger 
9MüllerPeterSchlosserMüller; Peter/Schlosser 
10MüllerHansSchreinerMüller; Hans/Schreiner 
11HuberHolgerSchmiedHuber; Holger/Schmied 
Formeln der Tabelle
E7 : =B7&"; "&C7&"/"&D7
E8 : =B8&"; "&C8&"/"&D8
E9 : =B9&"; "&C9&"/"&D9
E10 : =B10&"; "&C10&"/"&D10
E11 : =B11&"; "&C11&"/"&D11
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Blatt A
 BCDE
5 NameVornameBeruf
6Maier; Peter/BäckerMaierPeterPeter
Formeln der Tabelle
C6 : =WENN(ISTNV(INDIREKT("'Blatt B'!B"&VERGLEICH(B6;'Blatt B'!E:E;0)));"";INDIREKT("'Blatt B'!B"&VERGLEICH(B6;'Blatt B'!E:E;0)))
D6 : =WENN(ISTNV(INDIREKT("'Blatt B'!c"&VERGLEICH(B6;'Blatt B'!E:E;0)));"";INDIREKT("'Blatt B'!c"&VERGLEICH(B6;'Blatt B'!E:E;0)))
E6 : =WENN(ISTNV(INDIREKT("'Blatt B'!c"&VERGLEICH(B6;'Blatt B'!E:E;0)));"";INDIREKT("'Blatt B'!c"&VERGLEICH(B6;'Blatt B'!E:E;0)))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Gruß Heinz


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Listenfeld"