Microsoft Excel

Herbers Excel/VBA-Archiv

Jahreszeiten | Herbers Excel-Forum


Betrifft: Jahreszeiten von: Mario G.
Geschrieben am: 11.01.2010 21:43:06

Hallo Leute,
da ich mich nicht so gut mit Excel auskenne, und hier neu bin, möchte aber trotzdem eine Frage stellen:
Kann man mit Formel aus Datum die Jahreszeit ermitteln,
zum Beispiel, in A1 steht das Datum und in C1 steht dann dementsprechend; Frühling, Sommer, Herbst oder Winter.

Ist so etwas mit Formel überhaupt lösbar.

Danke für jede Hilfe.

Gruß,
Mario G.

  

Betrifft: AW: Jahreszeiten von: Ramses
Geschrieben am: 11.01.2010 22:01:50

Hallo

meinst du so ?

Tabelle2

 ABCDE
122.03.2010Frühling 01.01.2010Winter
2   21.03.2010Frühling
3   21.06.2010Sommer
4   13.09.2010Herbst
5   21.12.2010Winter

Formeln der Tabelle
ZelleFormel
B1=SVERWEIS(A1;$D$1:$E$5;2;1)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruss Rainer


  

Betrifft: AW: Jahreszeiten von: Mario G.
Geschrieben am: 11.01.2010 22:11:17

Hallo Rainer,

eigentlich habe ich das nicht so gedacht, sondern genau so wie ich es beschrieben habe (ohne hilfsspalten)
das heisst: in A1 ist Datum und in C1 soll dann per Formel die entsprechende Jahreszeit ermittelt werden.

Geht das?????

Danke
Gruß, Mario G.


  

Betrifft: AW: Jahreszeiten von: Ramses
Geschrieben am: 11.01.2010 22:21:56

Hallo

Tabelle2

 AB
122.03.2010Frühling
2  

Formeln der Tabelle
ZelleFormel
B1=VERWEIS(A1;{40179;40258;40350;40434;40533};{"Winter";"Frühling";"Sommer";"Herbst";"Winter"})


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4


Gruss Rainer


  

Betrifft: AW: Jahreszeiten von: BoskoBiati
Geschrieben am: 11.01.2010 22:25:20

Hallo zusammen,

seht mal diesen Thread: https://www.herber.de/cgi-bin/forum/call_forum.pl

Gruß

Bosko


  

Betrifft: ???????? Welcher Link soll das sein ? o.w.T. von: Ramses
Geschrieben am: 11.01.2010 22:26:24

...


  

Betrifft: Falscher Link von: BoskoBiati
Geschrieben am: 11.01.2010 22:27:09

Sorry, hab den falschen Link erwischt:

https://www.herber.de/forum/archiv/1104to1108/t1105081.htm#1105081

Gruß

Bosko


  

Betrifft: AW: Jahreszeiten von: Mario G.
Geschrieben am: 11.01.2010 22:32:57

Hallo Rainer,

Danke, das wars.

Gruß, Mario G.